thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Oct 23, 2014 9:27 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: USB3
PostPosted: Wed Aug 18, 2010 5:33 pm 
Offline
Sophomore Member

Joined: Sat May 15, 2004 9:19 pm
Posts: 170
Location: USA
Does anyone have an idea when USB3 will become available in Thinkpad's? :?:


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Wed Aug 18, 2010 11:11 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Fri Feb 29, 2008 2:45 pm
Posts: 1020
Location: Brooklyn, New York
I don't know myself, but I do see the new Seagate FreeAgent GoFlex portable 2.5" external drives are selling well at Best Buy. They are 3.0, yet come with a 2.0 cable. (The 3.0 cable is sold separately)

I mention it, because unlike ExpressCard (which I saw as an option on ThinkPads before I commonly saw cards), this is a major laptop peripheral which is widely available before the laptops themselves. Hopefully it will push Lenovo into 3.0 sooner rather than later, if it's not included in the next model designs already.

_________________
T61 - 6465CTO - T9500 - 15.4" LG WSXGA+ - 8GB OCZ- 120GB SSD - X3100 - Win 7 Ult 64-bit


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Wed Aug 18, 2010 11:18 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat Oct 29, 2005 6:20 am
Posts: 5690
Location: Israel
W510/W701 already have USB3.

_________________
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G, X61 7673-V2V
Collectibles: X32 w/ IPS Screen, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Thu Aug 19, 2010 6:36 am 
Offline
Sophomore Member

Joined: Thu Sep 06, 2007 1:14 pm
Posts: 202
Location: Biarritz, France
dr_st wrote:
W510/W701 already have USB3.

Are they working alone like USB2 ports or a power supply is required ?

_________________
- IBM T60p/1,83 M/RAM:3 Gb/15' SXGA+ IPS Ati Fire GL V5250 256Mo /SSD Intel X25 E 32 GB /XP Pro
- HP 8740w - Core i5 540M 2.53 GHz - 17" LED WVA TFT 1920 x 1200 ( WUXGA ) NVIDIA Quadro FX 2800M 1 GB GDDR3 SDRAM- 128 GB OCZ Vertex 3 Max IOPS SSD


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Thu Aug 19, 2010 9:41 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Fri Feb 29, 2008 2:45 pm
Posts: 1020
Location: Brooklyn, New York
dr_st wrote:
W510/W701 already have USB3.

:jhem:

_________________
T61 - 6465CTO - T9500 - 15.4" LG WSXGA+ - 8GB OCZ- 120GB SSD - X3100 - Win 7 Ult 64-bit


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Thu Aug 19, 2010 10:54 pm 
Offline
Sophomore Member

Joined: Tue Feb 20, 2007 4:05 pm
Posts: 239
Location: Minneapolis, MN
Rochefort wrote:
Are they working alone like USB2 ports or a power supply is required ?

I'm using a Seagate FreeAgent GoFlex with a USB3 cable on my W510 and no power cord is needed. Not sure about other devices

_________________
W510: i7-820QM / 8GB 1066 RAM/ 1 GB NVIDIA Quadro FX 880M / 500GB 7200rpm / 15.6" HD 1080 / Arch Linux


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Fri Aug 20, 2010 7:36 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Fri Feb 29, 2008 2:45 pm
Posts: 1020
Location: Brooklyn, New York
How's the performance compared to 2.0?

_________________
T61 - 6465CTO - T9500 - 15.4" LG WSXGA+ - 8GB OCZ- 120GB SSD - X3100 - Win 7 Ult 64-bit


Top
 Profile  
 
 Post subject: Re: USB3 *pics*
PostPosted: Sat Aug 21, 2010 12:42 pm 
Offline
Freshman Member

Joined: Fri Oct 09, 2009 5:22 pm
Posts: 118
Location: paris, france
This is old data, but first bench, using usb3 expresscard adapter and an external harddrive, concluded in 100+ MB/s.

Image

Another long awaited feature is the event-driven bus (instead of a constantly polling one) which in theory would improve cpu usage and power consumption too.

_________________

X60s 1702-YAB `L2400 | T61 7659-12U `T7300
X32 2672-KJG `750 | X31 2672-CBG `705 |X41 | X41t 1867-A44 `758
[fs] x61s 3GB, 100GB, Batt+AC ... dead mobo & lcd
[sold] x60 T2400 1Gb wlan|eth


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Mon Aug 23, 2010 6:15 am 
Offline
Sophomore Member

Joined: Thu Sep 06, 2007 1:14 pm
Posts: 202
Location: Biarritz, France
Superego wrote:
I'm using a Seagate FreeAgent GoFlex with a USB3 cable on my W510 and no power cord is needed. Not sure about other devices


Fine
*************
@ fasteez
Is a power cord required for an XpressCard ?

_________________
- IBM T60p/1,83 M/RAM:3 Gb/15' SXGA+ IPS Ati Fire GL V5250 256Mo /SSD Intel X25 E 32 GB /XP Pro
- HP 8740w - Core i5 540M 2.53 GHz - 17" LED WVA TFT 1920 x 1200 ( WUXGA ) NVIDIA Quadro FX 2800M 1 GB GDDR3 SDRAM- 128 GB OCZ Vertex 3 Max IOPS SSD


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Mon Aug 23, 2010 12:22 pm 
Offline
Freshman Member

Joined: Fri Oct 09, 2009 5:22 pm
Posts: 118
Location: paris, france
I don't know, it may supply power but it can depend on the XpressCard specs.
After a quick search (I'm not really knowlegable here anyway) it seems that XpressCard is a little bit low on power supply , 3.3V instead of the 5V of USB2/3 ...

_________________

X60s 1702-YAB `L2400 | T61 7659-12U `T7300
X32 2672-KJG `750 | X31 2672-CBG `705 |X41 | X41t 1867-A44 `758
[fs] x61s 3GB, 100GB, Batt+AC ... dead mobo & lcd
[sold] x60 T2400 1Gb wlan|eth


Top
 Profile  
 
 Post subject: Re: USB3
PostPosted: Tue Aug 24, 2010 6:27 am 
Offline
Sophomore Member

Joined: Thu Sep 06, 2007 1:14 pm
Posts: 202
Location: Biarritz, France
fasteez wrote:
I don't know, it may supply power but it can depend on the XpressCard specs.
After a quick search (I'm not really knowlegable here anyway) it seems that XpressCard is a little bit low on power supply , 3.3V instead of the 5V of USB2/3 ...

:(

_________________
- IBM T60p/1,83 M/RAM:3 Gb/15' SXGA+ IPS Ati Fire GL V5250 256Mo /SSD Intel X25 E 32 GB /XP Pro
- HP 8740w - Core i5 540M 2.53 GHz - 17" LED WVA TFT 1920 x 1200 ( WUXGA ) NVIDIA Quadro FX 2800M 1 GB GDDR3 SDRAM- 128 GB OCZ Vertex 3 Max IOPS SSD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Hierax_ca and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group