thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Fri Aug 01, 2014 2:48 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Sep 09, 2011 1:18 am 
Offline

Joined: Fri Sep 09, 2011 1:03 am
Posts: 2
Location: Aarhus, Denmark
Short version: If anyone with an E320 could test their TrackPoint mouse sample rate, it would be a huge help, so that I may identify the source of this problem! Link to "MouseRate" program: http://www.tscherwitschke.de/download.html

_______________________________

Hi there,

I just bought a brand new Lenovo Thinkpad Edge E320 and I absolutely love it! However, I have one strange problem, which is unfortunately quite a big deal to me:



When I use the "pointing stick" mouse (the red dot in the middle of the keyboard), I get a very low sampling rate (< 40 hz), whereas the touchpad alternative gives me around 50 hz.
However, both are severely lower than when I plug in a Logitech USB mouse (125 hz) and the difference feels significant when working on the computer (mis-clicking cells etc due to slow updating of the mouse location). Since I would prefer using the red dot mouse (and actually went for a Thinkpad due to the existance of this), this is quite frustrating.

I have tried installing both the newest drivers and older drivers (Synaptics). It seems that the default windows driver works better, but that won't allow me to disable the touchpad (I use the red dot). I have also tried with various tweaks to change the sample rate, but I have not been able to get them to work.

Have other E320 users experienced the same problem? Perhaps some of you can report your sample rates (when using the red dot), so I can see if it is a specific problem for me and if I should try and go to my provider, or if it is a general E320 problem. I used the program "mouse rate" to check it: http://www.tscherwitschke.de/download.html


I hope someone has a suggestion, it would mean a huge amount to me! Any help/info is highly appreciated!

Best regards,

Martin Falch


Top
 Profile  
 
PostPosted: Fri Sep 09, 2011 11:59 am 
Offline
ThinkPadder
ThinkPadder

Joined: Tue Oct 27, 2009 8:03 am
Posts: 1352
Location: Toronto
You can consider disabling the touchpad in BIOS instead and then using the standard Windows drivers.

I get 60Hz on the TrackPoint, 80Hz on the TouchPad, and 250Hz on a MS BT NB 5000 mouse. (W520, latest Lenovo UltraNav drivers.)

_________________
Please take a minute to complete my battery life survey. Thanks!


Top
 Profile  
 
PostPosted: Sat Sep 10, 2011 2:35 am 
Offline

Joined: Fri Sep 09, 2011 1:03 am
Posts: 2
Location: Aarhus, Denmark
Ok thanks a lot! :) I considered the BIOS option too, but when I checked it out (under Keyboard/Mouse), no option was available to turn off the touchpad from what I could see. But I'll try and look into it again, maybe I missed something!

Update: semi-solved the problem by switching to the 15.3.8.0 Synaptics driver - this gives me an increase from 40 hz to around 55-60 hz, which feels significant! :)


Top
 Profile  
 
PostPosted: Tue Dec 27, 2011 2:01 pm 
Offline

Joined: Tue Dec 27, 2011 1:50 pm
Posts: 2
Location: Tlv, Israel
Same problem here.

Trackpoint gets about 35Hz every time touchpad is slightly touched (which happens naturally all the time).
Nav software is the latest (dec 2011), turning touchpad off or changing any options on the NAV software menu doesn't help. Sent it to lenovo for repair, they said it is probably like this "by design"...
I really don't understand where is the quality control here.

To me this is an unacceptable flaw, it makes the trackpoint pretty much useless to work with.
After owning several Thinkpads over the years, this is going to be my last one.


Top
 Profile  
 
PostPosted: Wed Mar 21, 2012 11:43 am 
Offline

Joined: Tue Dec 27, 2011 1:50 pm
Posts: 2
Location: Tlv, Israel
UPDATE,

Just installed the new ultranav drivers (version 13.3.2012) - NOTHING IS CHANGED.

Stay away from this model!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group