thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.
at: thinkpads.com


If you so wish:
Donate using PayPal

It is currently Thu Dec 18, 2014 8:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Feb 12, 2012 8:31 am 
Offline

Joined: Sun Feb 12, 2012 8:03 am
Posts: 1
Location: hangzhou, china
Hi,

I am having trouble with R&R being stuck halfway during restore to factory default. It always get stuck at the same point. I presume maybe the data is corrupted or something.

I have a X61 with no CD drive and i didn't make a restore disk/USB.

If I know how to post a screenshot here i would.
But here is a link to my blog with the screenshot.
http://photo.blog.sina.com.cn/photo/87a18eefhb8c473e8675c

what can I do?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group