thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
NOTICE: IF you receive a message saying your IP is banned, please read the post: ** IP Banned..? Please read me ** in Forum Announcements..

The SpamBot attack has slowed way down, most likely because christmas advertising is over for now..
We are still working on ways to prevent most or all SpamBots in the future..


If you've found this forum useful, please consider donating a dollar or two

It is currently Wed Jan 28, 2015 11:19 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jul 26, 2012 2:52 am 
Offline
Sophomore Member

Joined: Sun Nov 19, 2006 10:43 am
Posts: 224
Location: North Central Florida, US
Due to circumstances, I was obliged to reinstall XP Professional on my T60.

Due to the same circumstances, I was unable to note anything about things like the audio card.

I downloaded the drivers from the Lenovo site, they did not help. Is there some non-obvious aspect I'm overlooking?

I just want my t60 to have sound again. Any suggestions?

_________________
T60 1951-46U Intel Core Duo 1.83 GHz 1 GB RAM 60 GB XPpro
TP 600E 2645 PII 366MHZ 160MB RAM 37.2GB WIN98SE

The trouble with computers is that they do exactly what you tell them to at amazing speeds... this can be very bad if what you told them wasn't quite what you had in mind.


Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 4:30 am 
Offline
Senior Member
Senior Member

Joined: Sun Feb 26, 2012 2:25 am
Posts: 805
Location: Princeton, New Jersey
Make sure you follow the "installation instructions" in the ReadMe file that come with your driver:
http://support.lenovo.com/en_US/downloa ... D=DS013777

After executing the file downloaded (77a224ww.exe), a few more steps must be taken to actually install the driver.

_________________
X60 tablet 6363-P3U, 3GB ram, 128GB SanDisk Extreme SSD, SXGA+ screen, Intel 6300
T61 Frankenpad in 15 inch T60 body, UXGA LED-lit AFFS LCD, T9300, 6GB RAM, NVidia NVS140m, Intel 6205, 128GB Crucial M4 SSD, 1TB HGST HDD + eBay caddy in Ultrabay
701c butterfly, 75MHz 486DX4, 40MB ram, 1GB CF card


Top
 Profile  
 
PostPosted: Thu Jul 26, 2012 10:32 am 
Offline
Sophomore Member

Joined: Sun Nov 19, 2006 10:43 am
Posts: 224
Location: North Central Florida, US
Thanks...that did the trick.

_________________
T60 1951-46U Intel Core Duo 1.83 GHz 1 GB RAM 60 GB XPpro
TP 600E 2645 PII 366MHZ 160MB RAM 37.2GB WIN98SE

The trouble with computers is that they do exactly what you tell them to at amazing speeds... this can be very bad if what you told them wasn't quite what you had in mind.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group