thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Oct 31, 2014 7:25 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Aug 24, 2011 7:41 pm 
Offline

Joined: Fri Jul 01, 2011 5:50 am
Posts: 4
Location: Rugby, Warwickshire, UK
Is anyone running Microsoft Office 2010 successfully despite the graphics adapter not being up-to-spec - my daughter is required to have this and Sophos by her school -?


Top
 Profile  
 
PostPosted: Thu Aug 25, 2011 7:02 am 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
hi there
have a t43p running Win7 HP + 2010 Off Proplus ..... so not really sure of t40 ....
but from memory I think its SAME Display card on both ,,,,,,

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Thu Aug 25, 2011 10:14 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13649
Location: Mt. Cobb, PA USA
T40 has a lowly 32MB ATI 7500, T43p has a 128MB ATI X600, that's a WORLD of difference!
Win 7 will work, but slow as molasses in the graphics area.
Switching off Aero will improve some.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Thu Aug 25, 2011 8:18 pm 
Offline
Junior Member
Junior Member

Joined: Thu Jul 22, 2004 11:26 pm
Posts: 324
Location: Indiana
RealBlackStuff wrote:
T40 has a lowly 32MB ATI 7500 .... Win 7 will work, but slow as molasses in the graphics area. Switching off Aero will improve some.


I have a T40 running Windows 7 Ultimate with the 32MB ATI 7500 .... but I have no need for the megabucks Office 2010.
I don't think that Aero can be turned off for the ATI 7500 since it can't be turned on in the first place.

The OP should make sure that he/she is using the best graphics driver for the Win 7 ATI 7500 config and not the default one supplied by Win 7. With 2GB of memory, my T40 does run better on Win 7 than it did with XP (probably due to better memory management in Win 7) and everything is fine with the graphics.

The best ATI 7500 driver for Win 7 can be found here :
http://k1dugar.110mb.com/~downloads/atiixpag.zip


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group