thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Fri May 29, 2015 9:21 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jun 07, 2012 3:11 am 
Offline
Junior Member
Junior Member

Joined: Mon Oct 12, 2009 7:17 am
Posts: 405
Location: CZ / Europe
Hello, I plan to do a general maintenance of my T43p next week. The maintenance includes complete disassemble, dust blow off, thermal compound renewal, keyboard cleanup etc... I'm thinking about removal of pink rubber from the GPU heatsink and replace it with the proper size of a copper piece to enhance thermal conductivity from the GPU. What is your suggestion about this mod? To hold the piece of the copper I will use some plastic cage around the GPU to prevent horizontal movement of the copper - vertical movement is ensured by GPU and heatsink itself. Of course I'm going to put the thermal compound between the copper and GPU as well as between the copper and rest of heatsink. I use long fan from T42p (more silent that the T43p fan). Thanks for your suggestions.

_________________
ThinkPad T400 P8400/8GB RAM/GPU Intel/128GB Crucial SSD/Windows 8.1 Pro
ThinkPad T43p PM770/2GB RAM/ATI Radeon X300 + 15" FlexView UXGA/80GB Hitachi 7K100/Scientific Linux 6
Another ThinkPad project in progress: R52 internals into T41


Top
   
PostPosted: Thu Jun 07, 2012 3:29 am 
Offline
Senior Member
Senior Member

Joined: Fri Dec 04, 2009 1:49 pm
Posts: 677
Location: Aalborg, Denmark
I removed the pink pad and black stuff on my T43p heatsink and just put a blob of AS5 on the middle of the GPU (and CPU of cause) and mounted the cooler, no other modifications.
It works fine, temps went down a bit, not much though, I'm using the original T43p fan.

_________________

W510|HD+|Core i7 720QM|Quadro FX880M 1GB|2x2GB|WD3200BEKT 320GB
R60|UXGA IPS|Core 2 Duo T7200|Radeon X1300 64MB|2x2GB|7200.4 320GB
T43p|UXGA IPS| Pentium-M 770|FireGL V3200 128MB|2x1GB|HM160HC 160GB
A30|UXGA IPS|Pentium III-M 1.2GHz|Radeon M6 16MB|2x256MB|7K100 60GB


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited