thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Nov 27, 2014 11:04 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Forum playing up...
PostPosted: Tue Dec 29, 2009 8:39 am 
Offline
Senior Member
Senior Member

Joined: Mon Dec 21, 2009 11:33 am
Posts: 845
Location: Norwich, UK
Hi,
Whenever I write a message on this forum that is longer than a page on the "message writing box" (or whenever the scroller on the right hand side appears!), it randomly scrolls up and down the message wiriting box meening that I cannot see what I am writing.

I don't know if it's the forum or just my computer.
If this doesn't seem very clear (sorry it's really hard to explain!), I'll post a video and you can view that! I wonder if anyone else has had this problem. It has occured since the 28th december (only yesterday I know but it gets annoying!)

Thanks
A31

_________________
Lenovo ThinkPad L540 | Core i5 4200M | 8GB 1600MHz RAM | 1920x1080 Display | UltraNav with Fingerprint Reader | Seagate SSHD 1TB | 720p Webcam | 6 Cell 56Wh Battery | Windows 8.1 Pro x64

Past: IBM ThinkPad A31, R40

My custom-built desktop - see pics!


Top
 Profile  
 
 Post subject: Re: Forum playing up...
PostPosted: Tue Dec 29, 2009 8:47 am 
Offline
Moderator Emeritus
Moderator Emeritus

Joined: Thu Apr 12, 2007 8:23 am
Posts: 13228
Location: Upstate New York
If you are running IE8, turn on 'compatibility view' for this website.


Top
 Profile  
 
 Post subject: Re: Forum playing up...
PostPosted: Tue Dec 29, 2009 1:06 pm 
Offline
Senior Member
Senior Member

Joined: Mon Dec 21, 2009 11:33 am
Posts: 845
Location: Norwich, UK
thanks!!!

_________________
Lenovo ThinkPad L540 | Core i5 4200M | 8GB 1600MHz RAM | 1920x1080 Display | UltraNav with Fingerprint Reader | Seagate SSHD 1TB | 720p Webcam | 6 Cell 56Wh Battery | Windows 8.1 Pro x64

Past: IBM ThinkPad A31, R40

My custom-built desktop - see pics!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group