Support Community Forum Index Bill Morrow's Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at
  Support the forum, shop at
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Oct 05, 2015 8:19 pm

All times are UTC-05:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Oct 31, 2010 2:16 pm 
Sophomore Member

Joined: Fri Sep 29, 2006 6:49 am
Posts: 195
Location: new york (duhh)
From the time I first began using my docking station (the big one with the ultrabay drive slot) I was only able to use one of the 2 USB slots. Today, quite by accident, I found that the both of them are functioning. I seem to remember reading about this "one slot only" issue, but when I just did a Google search I could not find anything. Anyone able to enlighten me about this? I guess I shouldn't look a gift horse in the mouth, but my curiosity has been aroused.


T61: 6460-08U
T30: 2366-96U
T30: 2367-RU7
T30: 2366-JCU
T30: 2366-QU5
T23: 2647-8U8

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited