thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Sun Nov 23, 2014 4:00 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Dec 25, 2011 6:01 pm 
Offline
Freshman Member

Joined: Wed Sep 19, 2007 11:38 pm
Posts: 82
Location: Alaska (not Anchorage)
Had the problem w/the Nvidia graphics chips been corrected by the time production started w/boards for the Penryn processors? Thanks.

_________________
Current workhorses:
T61, 14.1", T8300 2.4ghz, Nvidia gpu, 8gb RAM, 250gb SSD, 1tb SATA Ubay, openSuse 13.1(64b)/Win8(64b)
T61, 14.1", T7700 2.4ghz, Intel GM965, 4gb RAM, 500gb, 500gb SATA Ubay, openSuse 13.1(64b)/Win7(64b)
Using T60, T42, T30 as shop terminals
Gone, not forgotten:760ED


Top
 Profile  
 
PostPosted: Sun Dec 25, 2011 8:04 pm 
Offline
Sophomore Member

Joined: Thu Nov 03, 2011 10:34 pm
Posts: 213
Location: Vancouver, BC
No. My machine has a "bad" Penryn board...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group