thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
FORUM NOTICE: This forum is under attack by hundreds of spam "BOTS" IF you experience SLOW performance or an error page it is due to these spam "BOTS", take a look at the footer and if you see more than 100 forum users and guests that is what is happening. The normal user/guest count should be about 60 to 90. Sorry for this trouble, I am working to exclude all such spam bots.

If you so wish:
Donate using PayPal

It is currently Mon Dec 22, 2014 2:30 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jul 25, 2011 10:31 am 
Offline

Joined: Mon Jul 18, 2011 11:13 am
Posts: 3
Location: Nashville, TN
I have the T61p with FX 570M. The drivers from Lenovo update (190 series Forceware I believe) work well but are dated. However, when I install the latest from nVidia (270 series), lauching any videos from explorer (with WMP, VLC, or MPC) the system freezes for 5 seconds or so and then begins playback. Same thing happened with 260 series drivers. Anyone else have this problem? or found a fix? I'm sticking with the old drivers for the time being. :|


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 2:15 am 
Offline
Senior Member
Senior Member

Joined: Sat Jul 14, 2007 6:58 pm
Posts: 706
Location: West Coast, USA
Have you tried the 265 Series drivers?

http://www.thinkpads.com/forum/viewtopic.php?f=29&t=102927

BTW, what procedure did you use for replacing the Nvidia drivers?

_________________
Three - T61p 15.4" WS T9300 2.5Ghz units, August 2008 08/08 Builds + Nvidia FX570M GPUs, One - T42 15" Flexview 1.8GHz + ATI GPU for travel, Three - T500 15.4" T9600 & T9400 CPUs with ATI HD3650 GPUs, One - Stupid Fast W520 15.6" i7-2860QM + Nvidia 2000M GPU + Series 3 Dock w/USB 3.0


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group