thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Tue Oct 21, 2014 11:46 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 29, 2011 1:00 pm 
Offline

Joined: Thu Dec 11, 2008 3:12 pm
Posts: 1
Location: Columbus, OH
My x31 is nearly eight years old -- I can't believe how long this thing has lasted, with Win7 no less!

About six months ago, I started having trouble powering and charging the laptop, as if the DC power jack was bad. But I had the media slice and was able to power/charge it through that without any problems. Until yesterday. Now I'm having what I thought was the same problem with the DC jack on the slice. But upon closer inspection, I noticed something very strange -- it seems to power-up and charge just fine, but ONLY when it's in the post-BIOS/pre-Windows phase of startup. I hit the Access IBM button and paused the startup routine right at that spot (by hitting enter), and, surprisingly, it started charging the battery (following the familiar beeps of the p/s being plugged in). And when I plugged the power directly into the back of the laptop, that worked as well. So... it seems that it's NOT power-jack related! But what would cause it to not charge while in Windows, or even in the BIOS menu? Why did this happen with the built-in power jack at a different time than the slice's power jack? I should mention that I'm using a 3rd party battery, but it's in good condition, and I've tried multiple power bricks. Plus there's no unusual heat being generated anywhere as far as I can tell. CPU fan is spinning just fine.

If anyone has any answer or suggestions, I'd love to hear them. Other than this issue (and a few cracks on the case), the laptop works fine.

Thanks!


Top
 Profile  
 
PostPosted: Thu Dec 08, 2011 8:44 pm 
Offline
Junior Member
Junior Member

Joined: Thu Sep 20, 2007 11:14 pm
Posts: 457
Location: Crossville, TN USA
Hello jdubin and welcome to the forums! Wish I could answer your question but it sounds very mysterious. Just curious, have you removed the battery and run strictly off the power adapter, moving the laptop, switching between the TP and dock?

If you have and all is well I'd think the power circuits are ok. And if all is ok there, then there'd likely be a battery issue or charging circuit issue.

_________________
IBM Thinkpad T41 Home | X31 Travel | X60 fun
2GHz Dothan (X60 C2D, X31 1.7 Banias), 2GB RAM, 320GB HDD, DVD Multi-Burner, IBM 11b/g, Bluetooth II, Docks
multi-boot (98SE, W2K, XP PRO, Win7, Linux Mint 10)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group