thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Sep 01, 2014 4:02 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Apr 21, 2012 6:02 pm 
Offline

Joined: Mon Jul 21, 2008 11:02 pm
Posts: 30
Location: Oulu, Finland
Hey all,

I got my hands on a very good condition X31. However apparently as a result of a failed PLL mod one of the legs on the CY28346ZI-2 is cut off (S1 if my memory serves well). Therefore the system forced on running at 66MHz FSB resulting in a max cpu speed of 1000MHz. I managed to mend the broken leg by soldering a piece of a copper (had to carve the casing of CY28346ZI-2, but the system seems to work now).

However the system seems to be missing at least one SMD resistor and I can't seem to find a good picture of the clock generator area in the web (the area below the keyboard, i think its the modem card). There is some solder residue and it seems there has been some resistors in there at some point of the machines life. I have a good idea of the values of the resistors, propably 5k or 10k (they are pull-up / pull-down resistors so the actual value isn't that relevant.). Could some kind person take a photo of the area so I can find out which resistors are missing (if any) from my motherboard.

I just want to know which resistors should be there and if the residues are a result of some overclocking experiment or if there really should be some SMD components there.

Thanks in advance,

-Obic

_________________
TP 600X 650MHz / 576Mt / 80GB
TP T42 1.7GHz Dothan / 2048MB / 80GB / SXGA / Radeon 9600 64MB
TP T61 T7700 / 4096MB / 500GB / Nvidia NVS 140M
HP TC4400 / T7200 / 2048MB / 160GB


Top
 Profile  
 
PostPosted: Sun Apr 22, 2012 1:14 pm 
Offline
Senior Member
Senior Member

Joined: Sun Feb 10, 2008 7:17 am
Posts: 770
Location: Tartu, Estonia
I can take a photo of the PLL clock generator area tomorrow.

_________________
X61s:L7500,4GB,128GB SSD,IPS
X32s:PM 758 LV CPU mod,2GB,64GB microSATA SSD,COM mod,IPS
701c,240,380,X60s,560X,570E,600/E,T20,T21,T30,TR451,T42p
Past:560/E/Z,600E,R30,T21,T23,T30,T40,TR451,T40p,T41,T41p,T42,T42p,T43,X20,X22,X23,X24,X31,X40,X41,X60/T,X61/s,X201,T60,T60p,T61,T400,T601p


Top
 Profile  
 
PostPosted: Sun Apr 22, 2012 2:10 pm 
Offline

Joined: Mon Jul 21, 2008 11:02 pm
Posts: 30
Location: Oulu, Finland
Raceboy wrote:
I can take a photo of the PLL clock generator area tomorrow.



Thank you very much :)

_________________
TP 600X 650MHz / 576Mt / 80GB
TP T42 1.7GHz Dothan / 2048MB / 80GB / SXGA / Radeon 9600 64MB
TP T61 T7700 / 4096MB / 500GB / Nvidia NVS 140M
HP TC4400 / T7200 / 2048MB / 160GB


Top
 Profile  
 
PostPosted: Mon Apr 23, 2012 1:23 pm 
Offline
Senior Member
Senior Member

Joined: Sun Feb 10, 2008 7:17 am
Posts: 770
Location: Tartu, Estonia
Here's the link to the photo: http://www.porsche-foorum.org/album/alb ... 31_PLL.jpg

I hope the quality of the Nokia E75 is enough :)

_________________
X61s:L7500,4GB,128GB SSD,IPS
X32s:PM 758 LV CPU mod,2GB,64GB microSATA SSD,COM mod,IPS
701c,240,380,X60s,560X,570E,600/E,T20,T21,T30,TR451,T42p
Past:560/E/Z,600E,R30,T21,T23,T30,T40,TR451,T40p,T41,T41p,T42,T42p,T43,X20,X22,X23,X24,X31,X40,X41,X60/T,X61/s,X201,T60,T60p,T61,T400,T601p


Top
 Profile  
 
PostPosted: Mon Apr 23, 2012 1:25 pm 
Offline

Joined: Mon Jul 21, 2008 11:02 pm
Posts: 30
Location: Oulu, Finland
Raceboy wrote:
Here's the link to the photo: http://www.porsche-foorum.org/album/alb ... 31_PLL.jpg

I hope the quality of the Nokia E75 is enough :)


Thats more than enough. Apparently I'm only missing one SMD resistor. Aitäh!

_________________
TP 600X 650MHz / 576Mt / 80GB
TP T42 1.7GHz Dothan / 2048MB / 80GB / SXGA / Radeon 9600 64MB
TP T61 T7700 / 4096MB / 500GB / Nvidia NVS 140M
HP TC4400 / T7200 / 2048MB / 160GB


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group