thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Oct 23, 2014 8:05 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 

Does your X40 make a buzzing noise when on batter power?
YES 86%  86%  [ 6 ]
NO 14%  14%  [ 1 ]
Total votes : 7
Author Message
 Post subject: X40 buzzing noise
PostPosted: Thu May 06, 2004 3:56 am 
Offline
Freshman Member

Joined: Thu May 06, 2004 3:40 am
Posts: 82
Location: Oakland, CA
I'm getting this buzzing noise when I am on battery power only. Looked it up all over the net and found out that I can stop it by turning off CPU Power Management in the Power Options controlpanel. So... I'm just wondering if anyone else out there with an X40 that is having the same problem. Thanx for any info.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 07, 2004 10:42 am 
Offline
Moderator
Moderator

Joined: Sun May 02, 2004 8:13 am
Posts: 158
Location: Ft. Lauderdale, FL
None here. :D

_________________
H Fawaz
DHL Enterprises, Inc.
"Solutions On The Cutting Edge"


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 08, 2004 2:26 am 
Offline
Freshman Member

Joined: Thu May 06, 2004 3:40 am
Posts: 82
Location: Oakland, CA
Welp, just recieved a NEW replacement from IBM and guess what... same problem... =/


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 08, 2004 11:39 pm 
I've got this problem too on my machine as well!
I saw this thread and knew exactly what you were describing. Where did you find info on this CPU Power Management solution?


Top
  
 
 Post subject:
PostPosted: Sun May 09, 2004 8:20 pm 
Offline
Freshman Member

Joined: Thu May 06, 2004 3:40 am
Posts: 82
Location: Oakland, CA
Basically what you do is click Star>Control Panel>Power Options>Advance Settings (tab)>CPU Power Management... and disable that. Restart and it'll stop.

And just curious, shfawez and Tie, what CPU do you guys have? I have the LV 1.2Ghz one. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group