thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Fri Jul 11, 2014 2:21 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Apr 03, 2011 11:44 am 
Offline

Joined: Sat Apr 02, 2011 5:42 pm
Posts: 1
Location: Prague, Czech republic
Hello,
Thinkpad X20 has 64MB integrated memory an 1 memory slot (PC100) . I have there now another 64MB module and everything is running at CL3. I wonder if I buy CL2 module (256MB), will it work correctly at CL3 ? The other parameters are the same PC100 (16chips per module).
Thanks for reply.


Top
 Profile  
 
PostPosted: Sun Apr 03, 2011 5:46 pm 
Offline
Junior Member
Junior Member

Joined: Sun Jan 24, 2010 5:32 pm
Posts: 396
Location: Lincolnwood, Illinois
Yes, I expect it will work just fine. I have never heard of a memory module with latency too low for a system.

_________________
(USA) LF: R51 15" base cover assembly 13N5199
Seeking owner of T400s: it will take only three minutes of your time to answer my question. Bounty added. I want an answer!


Top
 Profile  
 
PostPosted: Sun Apr 03, 2011 10:03 pm 
Offline
Junior Member
Junior Member

Joined: Tue Feb 10, 2009 6:15 pm
Posts: 367
Location: Canton, MI
automobus wrote:
Yes, I expect it will work just fine. I have never heard of a memory module with latency too low for a system.

Some Kingston HyperX modules are incompatible with many systems because of too low latency programmed in their SPD chips. Shouldn't be a problem with PC100/PC133 modules though; major compatibility issues with those was the chip density and type.

_________________
Current Thinkpads:
X31 (PM-1.4), X40 (PM-1.2 LV), X60s (CD-1.66 L2400), X61 (C2D-2.0 T7300), X201 (i7-620M), W520 (i7-2720QM, 2000M, FHD), T440p (i7-4800MQ, FHD)
Dells: Latitude XPi, Latitude C840, Precision M70, Precision M4400, Precision M6500 (WUXGA)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group