thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Aug 31, 2015 5:49 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue May 15, 2012 11:37 pm 
Offline

Joined: Fri Oct 03, 2008 1:20 am
Posts: 34
Location: Washington, DC
I have an IBM EtherJet PC Card that I want to use with my X61s running Windows 7. When plugging it into the socket, nothing happens. A device is not detected. The same PC Card works in another computer.

The Device Manager shows nothing extraordinary. The "Ricoh R/RL/5C476(II) or Compatible CardBus Controller" device is "working properly". I expect to see a device added to "Network adapters", but there's nothing there. FWIW, the SD Card slot works fine.

Any ideas? Is there a way to diagnose these kinds of issues?

Thanks a lot!

_________________
T20, T60p, X61s, X61s, X220
Retired: 600E, T40, X100e


Top
   
PostPosted: Wed May 16, 2012 6:14 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 14689
Location: Mt. Cobb, PA USA
That card is probably 10 years old and 16-bit!
They used those in the 600 series!

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for Mods and other Services


Top
   
PostPosted: Wed May 16, 2012 7:12 am 
Offline

Joined: Fri Oct 03, 2008 1:20 am
Posts: 34
Location: Washington, DC
RealBlackStuff wrote:
That card is probably 10 years old and 16-bit!
They used those in the 600 series!

Sure it is. But it works fine on another X61s that I own!

_________________
T20, T60p, X61s, X61s, X220
Retired: 600E, T40, X100e


Top
   
PostPosted: Wed May 16, 2012 8:41 am 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 14383
Location: Albrightsville, Pennsylvania
Under the same OS?

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Glorified typewriter collecting SSDI on The FlexView Farm: A31p

Abused daily: T50, T420i

Slaves of my wife & kids: R500F, R60F, T60


Top
   
PostPosted: Wed May 16, 2012 8:45 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 14689
Location: Mt. Cobb, PA USA
The other X61s probably has an older OS like XP or maybe Linux.
Check for XP or Vista drivers, and install them in Compatibility mode.
You might get lucky.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for Mods and other Services


Top
   
PostPosted: Wed May 16, 2012 9:36 am 
Offline

Joined: Fri Oct 03, 2008 1:20 am
Posts: 34
Location: Washington, DC
RealBlackStuff wrote:
The other X61s probably has an older OS like XP or maybe Linux.
Check for XP or Vista drivers, and install them in Compatibility mode.
You might get lucky.

Thanks, but the other X61s also runs Windows 7. I'm wondering what to do.

_________________
T20, T60p, X61s, X61s, X220
Retired: 600E, T40, X100e


Top
   
PostPosted: Thu May 17, 2012 11:46 am 
Offline

Joined: Fri Oct 03, 2008 1:20 am
Posts: 34
Location: Washington, DC
Figured it out.

A setting in the BIOS config screen (I/O devices, CardBus) was off. Enabled the CardBus device, and - magic - EtherJet was detected.

Found and installed the old drivers. Card works.

Thanks again for suggestions.

_________________
T20, T60p, X61s, X61s, X220
Retired: 600E, T40, X100e


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited