thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Thu Jul 31, 2014 4:37 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jun 30, 2012 10:42 pm 
Offline
Senior Member
Senior Member

Joined: Sun Feb 26, 2012 2:25 am
Posts: 751
Location: Houston, TX
I was going over Lenovo's documentation on legacy system configurations, and realized that there are no official configurations with both Core 2 Duo CPU and WWAN cards / upgradability. Soooo... My X60t with L7400 and an aftermarket WWAN slot soldered on is somewhat a unique breed, eh? :roll:

And, just for the record: as demonstrated by my own tests, and Raceboy's inspection of the schematics, the WWAN slots on X60/s/t have USB lanes only, i.e. true mini PCIe cards like most WLAN cards, the Broadcom Crystal HD, etc etc will not work in the WWAN slot.

(Also, I really should have removed all the old solder on the standoff pads before soldering the standoff on... :roll: )

_________________
X60 tablet 6363-P3U, 3GB ram, 128GB SanDisk Extreme SSD, SXGA+ screen, Intel 6300
T61 Frankenpad in 15 inch T60 body, UXGA LED-lit AFFS LCD, T9300, 6GB RAM, NVidia NVS140m, Intel 6205, 128GB Crucial M4 SSD, 1TB HGST HDD + eBay caddy in Ultrabay
701c butterfly, 75MHz 486DX4, 40MB ram, 1GB CF card


Top
 Profile  
 
PostPosted: Sun Jul 01, 2012 5:49 am 
Offline
Senior Member
Senior Member

Joined: Sun Feb 10, 2008 7:17 am
Posts: 770
Location: Tartu, Estonia
I am pretty confident that some CTO models were equipped both with L7400 and WWAN.

But L7400 models themselves are pretty rare, let alone with WWAN.

There's no problems with modifying L7400 (or any X60T) planar to have WWAN though, done it many times.

_________________
X61s:L7500,4GB,128GB SSD,IPS
X32s:PM 758 LV CPU mod,2GB,64GB microSATA SSD,COM mod,IPS
701c,240,380,X60s,560X,570E,600/E,T20,T21,T30,TR451,T42p
Past:560/E/Z,600E,R30,T21,T23,T30,T40,TR451,T40p,T41,T41p,T42,T42p,T43,X20,X22,X23,X24,X31,X40,X41,X60/T,X61/s,X201,T60,T60p,T61,T400,T601p


Top
 Profile  
 
PostPosted: Sun Jul 01, 2012 9:23 pm 
Offline
moderator
moderator

Joined: Sun Apr 25, 2004 12:52 pm
Posts: 3387
Location: United States
the 42W7798 planar has both an L7400 and WWAN socket from the factory.   you must have a 42W7797.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group