thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Wed Oct 22, 2014 10:47 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Jan 21, 2010 1:20 pm 
Offline

Joined: Tue Jul 04, 2006 10:19 pm
Posts: 38
Location: NC
I finally got my old 600e flashed so it's now installing windows2000. I've read all the various steps people were using, but nothing was working. Here's what I had to do:

Go into ezsetup and under setup->network, enable the flash option then exit out.
Boot a DOS disk, then switch to the BIOS update disk and run

flash2.exe /u

it completed just fine.
Looks like the problem some people are having is that network flash option is not enabled in ezsetup.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group