thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.
at: thinkpads.com


If you so wish:
Donate using PayPal

It is currently Thu Sep 18, 2014 10:46 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 28, 2012 9:55 am 
Offline

Joined: Tue Feb 28, 2012 9:46 am
Posts: 3
Location: Queens, New York, USA
what are the setting for installing iatkos l2 to the t61. Im' trying to install it this week im just not sure what setting to choose in customize?


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 9:02 am 
Offline

Joined: Tue Feb 28, 2012 9:46 am
Posts: 3
Location: Queens, New York, USA
I got it working just cant seem to get the camera working and the battery symbol just shows an x. Does anyon know how to fix this?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group