thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Thu Apr 24, 2014 3:41 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue May 25, 2010 11:38 pm 
Offline

Joined: Thu May 20, 2010 4:46 pm
Posts: 30
Location: Boston, MA USA
This is my first hackintosh andI think I am starting to get the hang of this a tiny bit, but I am running into problems with the keyboard and mouse. I am using a usb kboard and mouse as the work around until I can get this figured. I was able to get sound and a few other drivers loaded by using the kexthelper app, but I am still having no luck getting the laptop keyboard and mouse to work. So far I've tried the appleps2, and the voodoops2controoler.pkg and still no luck. Can anyone point me in the right direction, so I don't have to keep unplugging my keyboard from my desk to use on my t60 LOL.

Thanks


Top
 Profile  
 
PostPosted: Wed May 26, 2010 3:11 am 
Offline
Junior Member
Junior Member

Joined: Sat Dec 25, 2004 8:17 pm
Posts: 345
Location: Riga, Latvia
jp0213x wrote:
This is my first hackintosh andI think I am starting to get the hang of this a tiny bit, but I am running into problems with the keyboard and mouse. I am using a usb kboard and mouse as the work around until I can get this figured. I was able to get sound and a few other drivers loaded by using the kexthelper app, but I am still having no luck getting the laptop keyboard and mouse to work. So far I've tried the appleps2, and the voodoops2controoler.pkg and still no luck. Can anyone point me in the right direction, so I don't have to keep unplugging my keyboard from my desk to use on my t60 LOL.

There's no need to create multiple posts. I've replied to you in your original post.

_________________
ThinkPad T60p with Snow Leopard 10.6.8
Intel Core 2 Duo T7600
4GB RAM, ATI FireGL V5200 256MB (1400x1050)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group