thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Tue Sep 02, 2014 1:43 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Mar 06, 2011 3:55 pm 
Offline

Joined: Fri Mar 04, 2011 3:59 pm
Posts: 24
Location: Dublin, Ireland
Hi. I'm looking for a person who has 10.6.6 fully working on T60P with SXGA+, C2D, 5250 radeon. Please post or message me. Thanks

_________________
T42 14" SXGA+ / T43 15" UXGA (IDTech) / T60P 15" UXGA (BOE Hydis) / T61 14.1" WXGA+ /


Top
 Profile  
 
PostPosted: Mon Mar 07, 2011 9:56 pm 
Offline

Joined: Wed Feb 09, 2011 2:57 pm
Posts: 8
Location: Boston, MA
I've close to that: T60p, 10.6.6, C2D, SXGA+. The video card claims to be a Radeon X1600, though. Also I've replaced the Intel 3945 WiFi with an Atheros card. Everything works, even the fingerprint reader.

How can I help?

Perry


Top
 Profile  
 
PostPosted: Thu Mar 17, 2011 11:15 am 
Offline
Freshman Member

Joined: Thu May 10, 2007 3:53 pm
Posts: 53
Location: Aarhus, Denmark
I'm also running SL on my T60 with a Radeon X1400 and SXGA+. If you need further assistance :)

/Anders

_________________
X61s 7669-27G, L7300 C2D 1,4GHz, 3GB DDR2 RAM, X3100, 500GB@7200RPM, 2x4cells+8Cell, UltraBase, Win8ProX64
T22 26474EG - 512MB Ram, 900MHz
370C 9545-T75
Previous:
T23, T41, T60 and R30.


Top
 Profile  
 
PostPosted: Sun Mar 27, 2011 4:12 pm 
Offline

Joined: Fri Mar 04, 2011 3:59 pm
Posts: 24
Location: Dublin, Ireland
Hi. I got most stuff working thanks to Silencer but i can't figure out how to sort QE/CI on FireGL 5250 (x1700) and sleep after lid close. Can anyone share kext or tips on how to get it to work? Thanks

_________________
T42 14" SXGA+ / T43 15" UXGA (IDTech) / T60P 15" UXGA (BOE Hydis) / T61 14.1" WXGA+ /


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group