thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Nov 28, 2014 9:33 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 27, 2008 5:30 pm 
Offline

Joined: Wed Feb 27, 2008 4:24 pm
Posts: 1
Location: louisville,ohio
HELP !! out of warranty
lenovo 3000 n100 when first turned on the screen is a shade of pink then fades out within a minute. There is no video from the external vga connector. It still boots and goes to windows and will run forever ~~ i can just barely see the screen.
Any ideas on what to try first?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 27, 2008 6:58 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13771
Location: Mt. Cobb, PA USA
Your backlight (also known as CCFL) is shot. You need to replace that or have it replaced by an expert, such as Jamiphar.
http://forum.thinkpads.com/viewtopic.php?t=48458

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group