thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Apr 21, 2014 5:13 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Oct 27, 2008 6:51 am 
Offline

Joined: Sat Oct 25, 2008 3:46 am
Posts: 20
Location: London, United Kingdom
Hi, This is my first post on Thinkpads.com :)

I have an N100 core 2 duo at 1.66 with 2GB RAM and Nvdia Graphics.

All was fine with it until one day I decided to use Lenovo Care and automatically upgrade all the drivers to the latest versions.

The drivers were loaded sucessfully until Lenovo care asked me if I wanted to upgrade the BIOS and stupidly I accepted and a BIOS upgrade was performed and then when I rebooted the machine went through the post successfully but would not and still wont boot any version of Windows (or even Linux). All I get is the dreaded BSOD.

The BIOS version currently installed is:
61ET37WW (V2.06)

Thanks in advance for any suggestions and advice,

Regards,

Arnold,
London NW5

_________________
Another Thinkpad Student ....

R60e 15.4 - C2D 1.6 - 2GB (Needs left screen hinge base)...
R51 - 15.4 - 1.73 PM - 1Gb - 120Gb



Various Others, R51e X40 - N100 - 560X - A21 - A20p - X23 (in various stages of repair)....


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 27, 2008 7:49 am 
Offline

Joined: Sat Oct 25, 2008 3:46 am
Posts: 20
Location: London, United Kingdom
It seems that what I've done is install the BIOS update for a C200 and not the correct one for my N100.

Does anyone please know how I can restore the BIOS to one for the N100 - as I can't get into Windows maybe there's a way of loading an N100 bios from DOS ?

Also if anyone knows how to reprogram or physically replace the BIOS chip I'm all ears...

Many Thanks,
Arnie
London, UK.

_________________
Another Thinkpad Student ....

R60e 15.4 - C2D 1.6 - 2GB (Needs left screen hinge base)...
R51 - 15.4 - 1.73 PM - 1Gb - 120Gb



Various Others, R51e X40 - N100 - 560X - A21 - A20p - X23 (in various stages of repair)....


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 03, 2008 10:09 pm 
Offline
Senior Member
Senior Member

Joined: Thu Jul 13, 2006 2:51 pm
Posts: 693
Location: Atlanta, GA
There should be a way to flash the bios from a usb thumb drive if Lenovo puts the file out there. They want you to use the Windows version so there is less of a chance of bricking the machine. Software update should have installed the correct BIOS so I wonder if something is wrong with the boot order or something. Look around the support and downloads section and see if you can find a BIOS update that can be put on a flash drive and see if you can flash the BIOS again.

_________________
My stuff: 32GB iPod Touch 4th Gen, Mac Mini 2Ghz SuperDrive, iPhone 4, 13 Inch MacBook Pro (April 2010 Revision), XBOX 360


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 13, 2008 9:42 am 
Offline

Joined: Sat Oct 25, 2008 3:46 am
Posts: 20
Location: London, United Kingdom
Thanks for the reply.

I've done as you suggest. I also thought it might be a hard drive error so I tried a brand new 120Gb drive which completes the DOS stage then bsod's as soon as it tries to install / boot windows.

I've tried setting the boot menu too with no sucesss, however the N100 does run BartPE !!!

--------------------------------------------------------------------------------

***** Does anyone think running the Lenovo BIOS update from BartPE will work? *****

---------------------------------------------------------------------------------

I can't find any BIOS updates for a USB stick yet but I guess they must be out there somewhere.

Many Thanks and Season's Greetings to All

_________________
Another Thinkpad Student ....

R60e 15.4 - C2D 1.6 - 2GB (Needs left screen hinge base)...
R51 - 15.4 - 1.73 PM - 1Gb - 120Gb



Various Others, R51e X40 - N100 - 560X - A21 - A20p - X23 (in various stages of repair)....


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 13, 2008 1:02 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 12915
Location: Mt. Cobb, PA USA
From the horse's mouth:
http://forums.lenovo.com/lnv/board/mess ... ge.id=5677

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 13, 2008 7:04 pm 
Offline

Joined: Sat Oct 25, 2008 3:46 am
Posts: 20
Location: London, United Kingdom
Thanks for the reply and the link to the thread. Have read it - and so it could be something else, hopefully?

The N100 actually runs linux live cds (puppy & ubuntu) so now I'm thinking that perhaps there's a hard drive issue, as currently discussed on this forum (and T43 petition), ?

So the N100 is in the attic for now, until I come across sata 2.5" disks to test with it - and new mobo ....

Regards,
Arnold

London,
UK

_________________
Another Thinkpad Student ....

R60e 15.4 - C2D 1.6 - 2GB (Needs left screen hinge base)...
R51 - 15.4 - 1.73 PM - 1Gb - 120Gb



Various Others, R51e X40 - N100 - 560X - A21 - A20p - X23 (in various stages of repair)....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group