Support Community Forum Index Bill Morrow's Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at
  Support the forum, shop at
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Oct 05, 2015 8:20 pm

All times are UTC-05:00

Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Mar 03, 2012 2:46 am 

Joined: Wed Dec 14, 2011 12:26 pm
Posts: 4
Location: San Francisco, CA
My Thinkpad X301 just recently give me a problem. One day when I turn it on, I can see the wash out display on the boot up screen, mostly on the left side.
It boots up very slow and once in the Windows desktop, the left side of the display will be almost not viewable and if I try to adjust display resolution or adjust color depth - it will then become better in the sense that all the blurry wash out is gone but the left side of display still show grainy image. Anyone has such problem? LCD display or video card? I do not have external monitor to test it out.

It is just out of warranty early Feb12, so it is very frustrating that this happen now. All your suggestions are appreciated.

* The Bios screen will also affected with this wash out burn like display on the left side

*On the left side is not viewable but the right side look fine

* Few screen refresh will make it a little better

*This will be the best it can get after several screen refresh attempts

*Still the display look grainy on the left compare to the right side

*Some area on the left will show like white dots

PostPosted: Sat Mar 03, 2012 7:33 am 
**SENIOR** Member
**SENIOR** Member

Joined: Tue Mar 29, 2005 12:41 am
Posts: 1797
Location: Long Island New York
In my opinion it looks to be the LCD.


Long Island New York
T43p 2669-Q1U, A22p's UTU A21p HXU
Transnote, 770's 8AU, 600, 701CS, 755CD

PostPosted: Sun Mar 04, 2012 9:36 am 
Senior Member
Senior Member

Joined: Sun Oct 11, 2009 10:31 pm
Posts: 680
Location: Melbourne, Australia
Do you have this issue with the external LCD?

Current ThinkPad: T430u, T430s, X1 Carbon, X1, X230t, X220t, X230, X220, X201t, W520, W701ds, T500, T420 and many more

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited