thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
LIVE LONG AND PROSPER
Goodbye, Mr. Spock, wherEVER you've gone..


If you've found this forum useful, please consider donating a dollar or two

It is currently Thu May 07, 2015 12:40 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: T510 svchost.exe *32 bug
PostPosted: Wed Mar 14, 2012 5:14 am 
Offline
Junior Member
Junior Member

Joined: Sun Dec 11, 2005 7:44 pm
Posts: 289
Location: Dinuba CA
Hi I got this wierd bug yesterday not even restore has fixed it, svchost.exe *32 starts taking up 25%cpu and causes my i5 to get stuck in turboboost staying stuck past 60degrees c* has anyone had an issue like this?

_________________
____________
Lenovo Thinkpad W520

Microsoft Windows 7 Ultimate 64-bit
Intel Core i7 2620M 2.70 Ghz
12 GB DDR3 RAM
750 GB 7200 RPM HD Seagate Momentus XT 8GB SSD NAND+Adata SSD 24GB mSATA
Intel HD 3000/Nvidia Quadro 1000m 2GB GDDR3
15.6 inch 1920x1080 HD LED
CD-RW/DVD-RW Lite Scribe HP Multiburner


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited