thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.
at: thinkpads.com


If you so wish:
Donate using PayPal

It is currently Fri Dec 19, 2014 4:42 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 01, 2012 10:38 am 
Offline

Joined: Thu Jul 22, 2010 3:37 am
Posts: 16
Location: Dubai, UAE
I am not sure if its windows 7 or ThinkPad. But I have some extra drives created in my system when I did the factory system recover.
I saw this when I checked my system with Hiren’s Boot CD’s Mini XP. The drives are:
B: RamDrive – 500 Mb
C: SYSTEM_DRV – 1.7 Gb
D: Windows7_OS – 100 Gb
When I boot into windows, its shows only C drive which is 100 Gb.
What is the issue here? Should I do something? Sorry if this is some common thing. I jumped from Windows XP to Windows 7, so I am unaware of the recent changes.

_________________
T410i: Win 7 Pro 64x, Intel Core i3-330M (2.13GHz, 3MB L3, 1066MHz), 2GB, 320GB/7200rpm, Intel HD Graphics.


Top
 Profile  
 
PostPosted: Thu Mar 01, 2012 1:50 pm 
Offline
Senior Member
Senior Member

Joined: Wed Feb 18, 2009 10:25 pm
Posts: 742
Location: Ottawa, Ontario, Canada
B is the ramdrive created by the boot cd to run, it is (as per the name) entirely in the ram, and will be removed when the system restarts.

C *may* be the recovery image location, I'm not entirely sure, this is my best guess

D is your normal C drive, and has your windows installation and everything.

you don't have to do anything, this is all normal behaviour for your system and the boot CD.

I hope you like windows 7, I like it a lot more than windows xp.

_________________
Elitebook 8440p, i5 520, 8gb, Samsung 840 SSD
Old/Not Working/Dead Laptops:
T61 7661CC2, 4gb, Windows 7 x64, 240gb intel SSD, 500gb Ultrabay drive
Toshiba Portege 7020ct
Thinkpad T41 23737FU
Dell Latitude LS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group