thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.

If you so wish:
Donate using PayPal

It is currently Tue Sep 16, 2014 6:31 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed May 02, 2012 10:59 pm 
Offline

Joined: Sat Mar 10, 2012 10:00 am
Posts: 4
Location: Clarksville, TN
Hello there. I recently got myself an external Blu-ray drive for my SL400c and I am having a hard time with getting the drive to recognize the discs I put in it. The drive powers up and the front LED lights up indicating the disc is spinning up but it either shows up as an unrecognized type of disc or nothing at all. I plugged it into my other laptops and main PC and it works fine so obviously it's not the drive.What can I do on my end to get this drive to work with my SL400c? Any help would be appreciated. Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group