thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Tue Oct 21, 2014 10:08 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 19, 2012 5:34 am 
Offline

Joined: Mon Jan 15, 2007 9:29 am
Posts: 35
Location: North Yorkshire, UK
I find it very irritating that when I return to my desk after a spell away the LAN connection from my W520 has dropped. I must then wait a couple of minutes for it to reacquire an IP address and reconnect. .... It is faster to check email on my phone!! Absurd.

My W520 may spend long periods of time on my desk with the gigabit LAN cable plugged in and Win 7 Pro running. When I return after an hour or so away, Win 7 awakes as soon as I touch the Fn key but the LAN connection has been lost and I must wait for it to reconnect before I can do anything online or access my NAS.

What is letting the connection go? Is this a Win 7 foible? Is it something in the power settings, but I can't see what to change that would make a difference? Is there some setting in the LAN adapter properties? But again I have not spotted a likely candidate.

I should like the LAN connection to remain ready for immediate use through the day.

The LAN cable runs to a Netgear GS608 v2 gigabit switch whicch is in turn connected to a Netgear DG834 v4 router.

Does anyone have ideas?
Thanks.

_________________
Thanks,
David H-S


Top
 Profile  
 
PostPosted: Sun Aug 19, 2012 6:39 pm 
Offline
Junior Member
Junior Member

Joined: Tue Jun 26, 2007 8:42 pm
Posts: 497
Location: Amsterdam, The Netherlands
Quote:
a couple of minutes


Are you serious?

And why a new IP anyway? If you have set up your DHCP settings in your router the right way it will get the same IP if connected again within, say, 24 hours.

If the DHCP server of you router is too slow you can always cut off the range of it and give your W520 a manual IP.

Besides that: have you tried changing the 82579LM's Energy Efficient Ethernet setting from 'On if system is awake' to 'Off'?

_________________
W520
T61


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group