thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
LIVE LONG AND PROSPER
Goodbye, Mr. Spock, wherEVER you've gone..


If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Mar 30, 2015 7:18 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Apr 09, 2012 8:16 pm 
Offline
Freshman Member

Joined: Tue Aug 22, 2006 7:06 am
Posts: 52
Location: Netherlands, Amsterdam
Hey all,

I have a W520 with a Nvidia quadro 2000m. I have a 2nd monitor connected with the resolution of 1366x768 which I use to Extend my desktop. The main monitor is my laptops screen which has 1920x1080.

Everytime I reboot my computer I can see the windows logon screen and I still have the high resolution on my main laptop screen for a few seconds. After that the 2nd monitor connected switches on and my main laptop monitor switches back to the native 1366x768 resolution from the 2nd monitor and also it doesn't extend but clone my desktop.
I have to manually correct it in the Nvidia control panel everytime I boot.

I installed the newest Nvidia drivers from the Nvidia site without result.

Any suggestions?

_________________
T42
T61 model 7663-2EG
X61
W520
X201s


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited