thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Wed Oct 22, 2014 3:00 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Apr 09, 2012 8:16 pm 
Offline
Freshman Member

Joined: Tue Aug 22, 2006 7:06 am
Posts: 52
Location: Netherlands, Amsterdam
Hey all,

I have a W520 with a Nvidia quadro 2000m. I have a 2nd monitor connected with the resolution of 1366x768 which I use to Extend my desktop. The main monitor is my laptops screen which has 1920x1080.

Everytime I reboot my computer I can see the windows logon screen and I still have the high resolution on my main laptop screen for a few seconds. After that the 2nd monitor connected switches on and my main laptop monitor switches back to the native 1366x768 resolution from the 2nd monitor and also it doesn't extend but clone my desktop.
I have to manually correct it in the Nvidia control panel everytime I boot.

I installed the newest Nvidia drivers from the Nvidia site without result.

Any suggestions?

_________________
T42
T61 model 7663-2EG
X61
W520
X201s


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group