thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Jul 28, 2014 9:24 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: R60 Audio
PostPosted: Tue Feb 14, 2012 9:30 am 
Offline

Joined: Tue Dec 07, 2010 2:35 pm
Posts: 13
Location: London, England
Hi
I am struggling to make the microphone work properly under Windows 7 and will post the W7 specifics in he appropriate firum. However, I wondered, does the R60 have an internal microphone or not. I'd assumed all PCs have a mic but Im beginnig to wonder. IF so, where is it located?
TFAI
(PS I cant get sound to work with en external mic either!!)


Top
 Profile  
 
 Post subject: Re: R60 Audio
PostPosted: Tue Feb 14, 2012 10:40 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13268
Location: Mt. Cobb, PA USA
On the mobo, the mic (round black blob) sits to the right of the LH side USB port.
You should see two small slits near the upper left corner of the palmrest, under between the Fn/Ctrl keys.
The mic port is the red round one on the left.
Make sure to install the Intel chipset drivers.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
 Post subject: Re: R60 Audio
PostPosted: Tue Feb 14, 2012 12:02 pm 
Offline

Joined: Tue Dec 07, 2010 2:35 pm
Posts: 13
Location: London, England
Ah yes - obvious once you know where it is. Thanks

AFAIK, I have the correct and latest drivers
I have just (since first posting) rolled back to the official Lenovo Soundmax driver (6.10.1.5500, July 2007) and that does at least cause the internal mic to make the bars on the sound->recording tab move. However there is no change in the volume from either the internal or external mics.

Since you mentioned it, I thought I would update the chipset drivers to the latest W7 from the Lenovo site - just in case.

Rebooted on principle.

No change!! :-(
if I tap the internal mic, the bars (sound->recording) get ot the second bar up
With the external mic tapping to the same degree puts the bars off the top of the scale but neither produce audible sound if I try to record in voice recorder.

I have another (sucker for punishment!!) W7 laptop and that shows 2 mics in sounds->recording one labeled default communications device and one which changes if the external mic is plugged in or not.

As this second mic is not available in hte problem laptop, I worry that W7 is not recognizing the internal or external mics properly??

How would I tell?
What can I try next?
TFAI

Or should I kick this over to the W7 forum?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group