thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Sun Aug 30, 2015 6:55 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Jan 21, 2012 10:06 pm 
Offline

Joined: Tue Oct 11, 2011 7:52 pm
Posts: 8
Location: Stone Mountain, GA
I am in the process of re-loading all my software for my Thinkpad R51 on a new hard drive. My problem is that after loading Windows XP Pro, I don't see any Ethernet Adapter. There is no Ethernet Adapter under Network Adapters. Instead I have the big yellow question mark which lists the Ethernet Adapter below.

I have tried downloading the driver from the Lenovo site to a jump drive, but the driver comes back saying that no device has been found for this driver.

I have checked the BIOS to see if there is anything I need to turn on with no luck.

When I put my original hard drive back in, the Ethernet Adapter shows up and works properly.

Any suggestions as to what I can do to get the Ethernet Adapter workng?


Top
   
PostPosted: Sat Jan 21, 2012 10:23 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 14684
Location: Mt. Cobb, PA USA
When you D/L the ethernet driver and double-click on it, it will only extract to c:\drivers\something...
Make a note of this \something..., go there then click on the setup.exe you find there. That will install the driver.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for Mods and other Services


Top
   
PostPosted: Sun Jan 22, 2012 11:18 am 
Offline

Joined: Tue Oct 11, 2011 7:52 pm
Posts: 8
Location: Stone Mountain, GA
Problem solved! That \something was really convoluted: C:\DRIVERS\Win\ETHERNET\APPS\PROSETDX\Win32\DXSETUP. Now I can get on the Internet and D/L all of the other drivers I need. Many thanks!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited