thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.

If you so wish:
Donate using PayPal

It is currently Tue Sep 16, 2014 4:29 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sat May 19, 2012 6:09 pm 
Offline

Joined: Wed Aug 23, 2006 8:29 pm
Posts: 22
Tried to use my backup recovery dics at first but ran into install errors. Next ran XP after formatting the drive which went well minus 7 or so errors in the device manager. I'm down to 3; ethernet controller, pci device and an "unknown device". I've disabled and enabled them in device manager along with installing SP2 but with no luck.

I have no wifi and have checked in the bios and it appears to be enabled. I've run numerous XP drivers off the lenovo site including the intl proset wireless wifi software. Function key for wireless doesn't seem to do anything.

Any ideas?

Thanks,
Chris


Top
 Profile  
 
PostPosted: Sat May 19, 2012 7:38 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12544
Location: Albrightsville, Pennsylvania
What's the full 7-character model number, located on the same sticker that holds the serial and the production date, bottom of the laptop?

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
PostPosted: Sat May 19, 2012 8:19 pm 
Offline

Joined: Wed Aug 23, 2006 8:29 pm
Posts: 22
Sorry - full code 7733-CTO or ID Code 7733WE3

Thanks


Top
 Profile  
 
PostPosted: Sat May 19, 2012 8:36 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12544
Location: Albrightsville, Pennsylvania
OK I'm not able to pull anything...either there's a typo, or an error on Lenovo's site...anyways...

Download the System Update from here:

http://support.lenovo.com/en_US/downloa ... MIGR-66956

Once you start it, it should find and install most - if not all - the missing drivers.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
PostPosted: Sat May 19, 2012 9:59 pm 
Offline

Joined: Wed Aug 23, 2006 8:29 pm
Posts: 22
I ran the software from the link but the same three devices come up as uninstalled. Bummer.


Top
 Profile  
 
PostPosted: Sat May 19, 2012 10:05 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Aug 07, 2005 5:41 pm
Posts: 2682
Location: Paragould AR USA
Maybe you have only downloaded and unpacked the driver software without actually installing it. Have you tried to select "update driver" from Device Manager, and then point the installer to the folder where the driver .inf files are located?

_________________
Collection = T500 - T400 - T61(14" WSXGA+) - X40 (x2)- T43p- T42p - A31P - A30P - 600E - 770


Top
 Profile  
 
PostPosted: Sat May 19, 2012 10:21 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12544
Location: Albrightsville, Pennsylvania
I'm going to do some guessing here...

Do you have a LAN controller installed in your Device Manager? If you do, the wireless card is an Atheros-chipped one.

http://download.lenovo.com/ibmdl/pub/pc ... wc54ww.exe is the driver, and after downloading and running it, you must go into C>Drivers>Win>Wlanath and run the setup file from there.

Also, install the chipset driver - maybe do that first...

http://download.lenovo.com/ibmdl/pub/pc ... s924ww.exe

Please take a look at the "read me" files that come with those drivers...

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: T60, T61, R60F, R500F

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
PostPosted: Sat May 19, 2012 10:52 pm 
Offline

Joined: Wed Aug 23, 2006 8:29 pm
Posts: 22
I didn't realize the update link from a couple posts up created a program to run off the start menu so I was trying to manually install the device drivers. Just ran the program and it found 22 updates! Thanks, I hope this solves my issues.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group