thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Wed Jul 23, 2014 9:11 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Fatal Error
PostPosted: Tue Nov 15, 2011 9:43 pm 
Offline
Sophomore Member

Joined: Mon Nov 13, 2006 8:38 pm
Posts: 141
Location: FL
Hello,

Not sure if this is the correct section, but I think so. I'm encountering a fatal error MSI.dot4wrp40 upon installation of HP software for my printer. I've always had nothing but issues with this software and it's been installed and uninstalled probably 60+ times over the last 3 years. Anyway, the last time there was an issue, I uninstalled and even went as far as to use Microsoft Install Clean Up utility afterwards to get everything I could out in order to do a clean install of this software. I guess I deleted something necessary to installing the software because now I'm getting this error and I'm unable to install. Any ideas on what I can do or try? Any help is appreciated. My laptop is a T400 Win7 x64. The furthest I've gotten was trying the install in safe mode. I get to a screen that says the service is stopped and needs to start, but it won't start and gives another error. Am I that far gone where I should do a fresh install?


Top
 Profile  
 
 Post subject: Re: Fatal Error
PostPosted: Wed Nov 16, 2011 4:09 am 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
hi there

Am SURE you have searched high & low for this issue ......but seems so crazzy solution is so simple one...

reboot and login with ADMIN rights (loged-in user must have admin rights) ...and ....SHUT DOWN all your Anti-Virus Apps ; and it should work !

Worked for me after intial wreckin my pee brain!- home use -new HP 7520 machine - super nice!


Cheers

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
 Post subject: Re: Fatal Error
PostPosted: Wed Nov 16, 2011 8:29 am 
Offline
Sophomore Member

Joined: Mon Nov 13, 2006 8:38 pm
Posts: 141
Location: FL
Of course I tried that, since it was easily found on Google....but it didn't work.

Thanks though


Top
 Profile  
 
 Post subject: Re: Fatal Error
PostPosted: Thu Nov 17, 2011 8:49 am 
Offline
Sophomore Member

Joined: Mon Nov 13, 2006 8:38 pm
Posts: 141
Location: FL
Fresh install it was. fml. Thanks everyone for the help..


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group