thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Jul 14, 2014 12:00 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Apr 04, 2011 11:49 pm 
Offline

Joined: Mon Mar 28, 2011 4:11 pm
Posts: 7
Location: Seattle, WA, USA
I accidentally removed the Explorer pinned down icon on task bar & when I launch Explorer to later be re-pinned to task bar to my surprise it's shown with ThinkVantage icon (the 3 red marbles). Right-clicking on that icon in the task bar shows "Recent" list up the top but at the bottom it says "Lenovo ThinkVantage Tools" above "Pin this program..." and "Close Window" context menu item.
How do I get the actual Explorer icon back with stock behavior? Thanks in advance :)


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 2:02 am 
Offline
ThinkPadder
ThinkPadder

Joined: Thu Dec 06, 2007 3:17 pm
Posts: 1256
Location: NRW, Germany
Try this:

Close all explorer windows and click on the icon in the taskbar with right mouse button while pressing the Shift key, then choose Properties. See if the icon is customized there.

Explorer icon file set on my machine is:
%windir%\explorer.exe
(icon in top-left corner is selected)

_________________
ThinkPad™ X201 / AFFS-120
i5-560M 2.67Ghz, 8GB RAM, Samsung 840 Pro 256GB SSD, Win 8 Pro 64-bit, UltraBase X200, ThinkPad Compact USB Keyboard,
Dell U2713HM (2560x1440, IPS), ExpressCard USB 3.0 (2 ports, flush), Nexus 7+10


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 9:04 am 
Offline

Joined: Mon Mar 28, 2011 4:11 pm
Posts: 7
Location: Seattle, WA, USA
yak, thanks for the suggestion. I did that and the icon is indeed customized to point to ThinkVantage Tools, in addition to the target being set to "C:\Windows\explorer.exe ::{26EE0668-A00A-44D7-9371-BEB064C98683}\2\::{A8A91A66-3A7D-4424-8D24-04E180695C7A}\Provider%5CMicrosoft.Base.DeviceDisplayObjects//DDO:%7B00000000-0000-0000-FFFF-FFFFFFFFFFFF%7D\cat{8AA6B0C2-14A6-4da8-BF36-F7D93ACE9ACE}"
I attempted to change both icon & target to plain explorer but icon doesn't seem to change & when I launch explorer i still get the "ThinkVantage Tools" context menu. Is it possible somewhere deep in the registry that the behavior of Explorer is modified?


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 4:12 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Thu Dec 06, 2007 3:17 pm
Posts: 1256
Location: NRW, Germany
Have you tried rebooting after making the change?

_________________
ThinkPad™ X201 / AFFS-120
i5-560M 2.67Ghz, 8GB RAM, Samsung 840 Pro 256GB SSD, Win 8 Pro 64-bit, UltraBase X200, ThinkPad Compact USB Keyboard,
Dell U2713HM (2560x1440, IPS), ExpressCard USB 3.0 (2 ports, flush), Nexus 7+10


Top
 Profile  
 
PostPosted: Tue Apr 05, 2011 11:44 pm 
Offline

Joined: Mon Mar 28, 2011 4:11 pm
Posts: 7
Location: Seattle, WA, USA
yes, i have. and the pinned icon in task boar doesn't change - it keeps showing 3 red marbles.
right clicking on that icon still shows the "ThinkVantage Tools" and shift+right click -> properties confirms that all values point to C:\Windows\explorer.exe -- one thing i notice is that the properties window title says "Lenovo ThinkVantage Tools"

update: the 2nd time around i rebooted (by shutting it down, but i don't think it mattered) actually shows the correct Explorer icon now. however, the other mystery still remains: context menu of the task bar icon shows "Lenovo ThinkVantage Tools" :)
i guess i can live with that for now, i appreciate the help yak


Top
 Profile  
 
PostPosted: Tue May 24, 2011 12:17 pm 
Offline

Joined: Tue May 24, 2011 12:15 pm
Posts: 1
Location: Los Angeles, CA
Found an easy fix here:

http://www.howtowindows.com/how-to-wind ... n-missing/


Top
 Profile  
 
PostPosted: Wed Jun 01, 2011 5:57 pm 
Offline

Joined: Tue Oct 26, 2010 11:11 am
Posts: 7
Location: Brooklyn, NY
The fix is to disable "Launch folder windows in a separate process.", under Folder Options -> View.

It's a bug I guess.

_________________
Current: W510 /w FHD Screen


Top
 Profile  
 
PostPosted: Fri May 25, 2012 4:45 am 
Offline

Joined: Fri May 25, 2012 4:41 am
Posts: 1
Location: Istanbul, Turkey
I found the solution.

1. Right click to the icon
2. From the rigth click menu, right click the "Windows Explorer" and click properties
3. Change the target to "%windir%\explorer.exe" (ThinkVantage append some parameters. If you delete them an change it to just %windir%\explorer.exe the icon will get back to its original.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group