thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Sat Aug 23, 2014 2:49 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Quoting
PostPosted: Wed May 19, 2004 3:51 pm 
Offline

Joined: Wed May 19, 2004 12:25 pm
Posts: 26
Howdy,

I am new to this board. I replied to a couple of posts earlier today. When I look at the post on the main forum, the quoting does not look right. I actually says [quote]... instead of putting the quote in a block. What trick do I need to do to a quote to have it display properly?
Thanks,


Top
 Profile  
 
 Post subject: Re: Quoting
PostPosted: Wed May 19, 2004 4:00 pm 
Offline
Senior Member
Senior Member

Joined: Thu Apr 15, 2004 10:45 am
Posts: 568
Location: Toronto, eh? Great White North
Severian wrote:
What trick do I need to do to a quote to have it display properly?
When you Reply look below the text entry box for a list of options. Make sure that "Disable BBCode in this post" is not checked.

Also, go into your Profile page (link at the top of each page), look for the section "Preferences" at the bottom, and make sure "Always allow BBCode" is Yes.

_________________
Dorian Hausman
SL500 (2746-CTO) • X61s (7666-34U) • T60p (2007-93U) • A21p (2629-HWU) • eXThinkpad (5160-087)


Top
 Profile  
 
 Post subject: Re: Quoting
PostPosted: Wed May 19, 2004 4:00 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Thu Apr 15, 2004 7:48 am
Posts: 1067
Location: Budapest, Hungary
It will put the quote into a block after you submitted. Or you can click on preview and you will see that the quote is actually in a block.

Regards,
G-Man


Top
 Profile  
 
 Post subject: Re: Quoting
PostPosted: Fri May 21, 2004 6:00 pm 
Offline

Joined: Wed May 19, 2004 12:25 pm
Posts: 26
hausman wrote:
When you Reply look below the text entry box for a list of options. Make sure that "Disable BBCode in this post" is not checked.


Well, thanks. That was it. I had naturally turned off that feature. I did not know what it was, so I did what I considered the prudent thing and left it off.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group