thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.
at: thinkpads.com


If you so wish:
Donate using PayPal

It is currently Wed Sep 17, 2014 8:40 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: font size
PostPosted: Fri May 14, 2004 7:03 am 
Offline
Freshman Member

Joined: Sun May 09, 2004 6:01 am
Posts: 59
Is there any way to increase the font size for reading messages? I see you may do so for posting messages, but I see nothing for messages to be read.

_________________
-er


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 14, 2004 12:01 pm 
Offline
Junior Member
Junior Member

Joined: Sun Apr 25, 2004 6:30 pm
Posts: 317
Location: Santa Monica, CA
Yup. Hold down the ctrl button and pull towards you on the trackpoint with the scroll button held on a ThinkPad. Or, if you aren't lucky enough to be using a ThinkPad at the moment, hold the ctrl button while scrolling towards you on a scroll-mouse. All the text will scale larger. If you want it to go smaller, scroll away from you while holding the ctrl key.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 14, 2004 3:07 pm 
Offline

Joined: Thu Apr 15, 2004 9:07 pm
Posts: 36
Location: TX
Or, if your using I.E. Click in the menu bar View > Text Size > And then whatever size you want.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 14, 2004 4:09 pm 
Offline
Freshman Member

Joined: Sun May 09, 2004 6:01 am
Posts: 59
I know the ctrl key and scroll wheel method as well as doing it from the menu. Unfortunately, that doesn't do much. Not enough at all. The normal font size is just too small.

-er

_________________
-er


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 14, 2004 4:19 pm 
Offline

Joined: Tue May 04, 2004 1:23 pm
Posts: 43
Location: New York
Go to Control Panel-Internet Options-Accessibility (on General tab) and tick "Ignore font sizes specified on web pages".
Click OK and try Ctrl+scrolling then.


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 15, 2004 4:50 am 
Offline
Junior Member
Junior Member

Joined: Sun Apr 25, 2004 6:30 pm
Posts: 317
Location: Santa Monica, CA
ejr wrote:
I know the ctrl key and scroll wheel method as well as doing it from the menu. Unfortunately, that doesn't do much. Not enough at all. The normal font size is just too small.

-er

I'm guessing matyst answer will solve your problem. With the ctrl key method you can enlarge the font to the point 1 letter could take up the whole screen... so that should be enough of an enlargement for anyone.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group