thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
LIVE LONG AND PROSPER
Goodbye, Mr. Spock, wherEVER you've gone..


If you've found this forum useful, please consider donating a dollar or two

It is currently Tue Mar 31, 2015 8:09 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Dec 29, 2011 10:08 pm 
Offline

Joined: Tue May 25, 2010 12:21 am
Posts: 12
Location: Melbourne, Australia
Hi guys.

I have a question regarding updating the graphics drivers (Radeon HD 3200) on my Lenovo X100e ThinkPad. I cannot & it's doing my head IN!!! I'm stuck using the latest version Lenovo released on their website on 2nd July, 2010 (v8.663.2.1-091216a-093974C-Lenovo)!

I've had no problems compiling & installing the latest ATI/AMD drivers on my Linux (BackTrack v5) partition, so I do know a little about computers.

I've tried methods recommended here & by others shown on the following website:

http://glob.lokety.com/enable-hardware- ... -playback/

Basically, no matter what version driver I try to update to I get the following error message (when attempting to manually update via Windows Device Manager):

“Windows encountered a problem installing the driver software for your device”

“Windows found driver software for your device but encountered an error while attempting to
install it [ATI Radeon HD 3200 Graphics]”

“The driver selected for this device does not support this version of Windows...”

If anybody out there has a solution they can share I would be super appreciative; what little of my hair is left is in a most precarious situation...

Thank you all for your time. I hope you all had a very merry Christmas & wish you all a happy new year while I'm at it.

Simon (mezcal)

PS. sorry to cross-post on both the ThinkPads Support Community & the Lenovo Community forums – I'm just hoping someone out there has an answer for me – no doubt being so terribly simple & straightforward that I'll look like a noob :) S.


Top
   
PostPosted: Sat Dec 31, 2011 9:24 pm 
Offline

Joined: Tue May 25, 2010 12:21 am
Posts: 12
Location: Melbourne, Australia
Issue has been SOLVED thanks to The_Solutor over @ the Lenovo Community forums if anyone is (or ever is) interested...

http://forums.lenovo.com/t5/X-Series-Th ... d-p/637767

Once again the Lenovo forums boards come to the rescue :)

mezcal


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited