thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Thu Apr 24, 2014 3:41 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Apr 13, 2012 4:00 pm 
Offline

Joined: Fri Apr 13, 2012 3:04 pm
Posts: 1
Location: Federal Way, WA, USA
My wife has a Lenovo x100e. She is currently having serious network speed issues. Trying a speed test at speedtest.net, her results are ping of 23ms, 1.19Mbps download/3.2 upload.
Her CPU spiked from about 30% to about 75%, but not much higher.
She's tried disable/ enable the network adapter, and that hasn't helped.

On MY laptop I get 16-20Mbps download, so it's not the router, modem, or ISP.

Her computer's specs are:
CPU AMD Athelon Neo X2 Dual Core L335 1.60GHz
BIOS: Lenovo 6xet49ww (1.32) 6/13/2011
Windows 7 Home Premium
2GB RAM
Anti-virus:Avast(up to date)
All current Windows updates are installed
Using Windows Firewall
Windows Defender is active


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group