thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Oct 02, 2014 7:28 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jun 01, 2009 8:35 pm 
Offline

Joined: Sat May 30, 2009 2:26 pm
Posts: 1
Location: Ewa Beach HI
I've tried everything I could find, but so far no sound. Has anyone got the sound to work on under Fedora Core 10?


Top
 Profile  
 
PostPosted: Sat Jun 06, 2009 5:05 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Aug 07, 2005 5:41 pm
Posts: 2686
Location: Paragould AR USA
The 600E sound card is notoriously hard to get working in linux. I have yet to find the time to get it working on mine. I did find what appears to be a good guide here, that I'm going to try soon.

_________________
Collection = T500 - T400 - T61(14" WSXGA+) - X40 (x2)- T43p- T42p - A31P - A30P - 600E - 770


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group