thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Mon Apr 24, 2017 8:22 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 32 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Mon Jan 06, 2014 1:57 pm 
Offline
Admin
Admin

Joined: Mon Sep 18, 2006 5:17 am
Posts: 17234
Location: Mt. Cobb, PA USA
Thought I'd delete the original post about the old forum-hosting.
The new forum is stunning, astonishing, superb!


Last edited by RealBlackStuff on Tue Jan 14, 2014 4:58 pm, edited 3 times in total.

Top
   
PostPosted: Mon Jan 06, 2014 6:11 pm 
Offline
Senior Member
Senior Member

Joined: Mon Dec 12, 2011 9:00 am
Posts: 618
Location: United States
Perhaps switching over to nginx from apache httpd would help with the high connection count?

Also, are you really using the Microsoft Frontpage extensions for anything? Not that it is causing the problem, but clearing out old unnecessary stuff might help, too.

_________________
jayton4
Current models/upgrades:
T410 2518X01- 8GB, Corsair Force GT 120GB
T410s 2901A3U- 8GB, Intel 6300 WiFi, Crucial m4 mSATA 256GB SSD w/ microSATA adapter
T420s 4174PPU- 16GB, Intel 520-series 7mm 180GB SSD, Crucial M550 512GB mSATA SSD, Intel 6300 WiFi
and a few classics in storage


Top
   
PostPosted: Fri Jan 10, 2014 3:57 pm 
Offline
Admin
Admin

Joined: Mon Sep 18, 2006 5:17 am
Posts: 17234
Location: Mt. Cobb, PA USA
For those of you who can see this:

Bill Morrow has asked me to notify you all, that he is moving the Forum from the crappiest of all crappy hosting outfits (imwebd.com) to a new hosting company (hostmonster.com).
Strange things are going on at the moment, because of that.
After you have read this, flush your DNS cache to get rid of the old pointers.
Click on Start, type CMD and once in a DOS-window, type in: ipconfig /flushdns and hit enter.
To propagate the new DNS-servers throughout the Internet may take between 24-48 hours.
Depending on your location, it might be sooner.

Some people may see the forum working in IE and failing in Firefox, or something different, whatever.
Do NOT despair, once it's done things should fly once more.

Thank you all for waiting.


Top
   
PostPosted: Tue Jan 14, 2014 2:57 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Aug 07, 2005 5:41 pm
Posts: 2913
Location: Paragould AR USA
Looks like the new forum is now on-line! Is the move now complete?

_________________
Collection = T500 - R400 - X300 - X200 - T61 (14" WXGA+) - T61 (14.1" SXGA+) - T60 (15" SXGA+) - X40 - T43p - T43 - T42p - A30P - 600E


Top
   
PostPosted: Tue Jan 14, 2014 3:36 pm 
Offline
Senior Member
Senior Member

Joined: Mon Dec 12, 2011 9:00 am
Posts: 618
Location: United States
Neil wrote:
Looks like the new forum is now on-line! Is the move now complete?


It looks like the rest of the boards are still locked. They will probably be opened up soon enough.

_________________
jayton4
Current models/upgrades:
T410 2518X01- 8GB, Corsair Force GT 120GB
T410s 2901A3U- 8GB, Intel 6300 WiFi, Crucial m4 mSATA 256GB SSD w/ microSATA adapter
T420s 4174PPU- 16GB, Intel 520-series 7mm 180GB SSD, Crucial M550 512GB mSATA SSD, Intel 6300 WiFi
and a few classics in storage


Top
   
PostPosted: Tue Jan 14, 2014 4:45 pm 
Offline
Junior Member
Junior Member

Joined: Sun Feb 01, 2009 6:10 pm
Posts: 438
Location: Centennial, CO
Everything seems to be working for me - for a short time there was no Post Reply button in some threads but all seems normal now.

Thanks to everyone.

_________________
X301 -- X201s -- X2faux1s -- X201 -- x230 -- T61 -- T60p -- T42p


Top
   
PostPosted: Tue Jan 14, 2014 4:49 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Sun Mar 01, 2009 6:59 pm
Posts: 1758
Location: Window Rock, Arizona
Nice nice nice! Good job guys :thumbs-UP:

_________________
Thinkpad X230 | Lenovo Yoga Tablet 2 | mATX Haswell Desktop


Top
   
PostPosted: Tue Jan 14, 2014 5:11 pm 
Offline
Admin
Admin

Joined: Sun Jun 04, 2006 1:26 am
Posts: 10042
Location: San Jose, CA 95120 USA
viewtopic.php?p=724326&f=45#p724326

_________________
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.


Top
   
PostPosted: Tue Jan 14, 2014 5:53 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Thu Aug 09, 2012 3:08 pm
Posts: 1419
Location: Calgary, Alberta, Canada
Excellent thanks!


Top
   
PostPosted: Tue Jan 14, 2014 7:11 pm 
Offline
Senior Member
Senior Member

Joined: Sat Jun 19, 2004 8:40 pm
Posts: 837
Location: Pine Grove, PA
Great job everyone, thanks!

_________________
Thinkpad T420 | Core i-5 2520M | 16gb RAM | 120gb Intel 520 SSD + 750gb 7200 RPM | 6300 N | Ubuntu 12.04 x64
Desktop: AMD FX-8350 (8 cores) | 32gb ECC RAM | 240gb Intel 530 SSD + 1tb 7200 RPM | Ubuntu 14.04 x64 | HP ZR24w
Previous Thinkpads: A21m, R40, X61, T410


Top
   
PostPosted: Tue Jan 14, 2014 7:25 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Aug 07, 2005 5:41 pm
Posts: 2913
Location: Paragould AR USA
Yay! :banana: And the boards DO seem fast! I've been missing my TPF fix...

_________________
Collection = T500 - R400 - X300 - X200 - T61 (14" WXGA+) - T61 (14.1" SXGA+) - T60 (15" SXGA+) - X40 - T43p - T43 - T42p - A30P - 600E


Top
   
PostPosted: Tue Jan 14, 2014 9:04 pm 
Offline
moderator
moderator

Joined: Fri May 14, 2004 7:12 am
Posts: 2266
Location: Hallstead PA. USA
Thank you to Bill, Ray and Dominic and everyone involved!!

Ron

_________________
IBM Lenovo 100s 14" / T61 14.1sxga / X200 tablet / Microsoft Surface Pro 2 256GB / T61 wide and 15.4" and an iPad Air 2 and Ipad Mini 2....


Top
   
PostPosted: Tue Jan 14, 2014 9:40 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Sun Nov 15, 2009 10:09 pm
Posts: 1186
Location: Chico, California
Absolutely loving it.

Great work on those involved- the transition was seamless other than the downtime. Here's to a new, better server!

_________________
Trying my hardest to collect Thinkpads, but college and being broke kinda gets in the way. However...
701C, 760, 770, X24, T30, G41, A31p, T43p, T60/61 Frankie, Z61p, X60 SXGA+, W700ds
MEDESSEC

and yes. I am a bit of a lunatic.


Top
   
PostPosted: Tue Jan 14, 2014 10:49 pm 
Offline
Admin
Admin

Joined: Sun Jun 04, 2006 1:26 am
Posts: 10042
Location: San Jose, CA 95120 USA
Well, it could have gone a little smoother. Some of the stuff I was doing was more reacting to something I saw, than anticipating what could happen. In any event, "The Great Migration" seems to be over and I think the forum is much better off than before. My main problem was with the search function. For the few queries I made earlier today, it looks like I won't have to rely on the Google "site:forum.thinkpads.com" option as much.

_________________
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.


Top
   
PostPosted: Tue Jan 14, 2014 11:19 pm 
Offline
SuperUserGeorge
SuperUserGeorge

Joined: Sun Feb 25, 2007 11:28 am
Posts: 15657
Location: Brodheadsville, Pennsylvania
Neil wrote:
Yay! :banana: And the boards DO seem fast! I've been missing my TPF fix...


Indeed.

Thanks for everyone's effort in getting our beloved forum back up.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

AARP club members:A31p, T43pSF

Abused daily: R61

PMs requesting personal tech support will be ignored.


Top
   
PostPosted: Wed Jan 15, 2014 3:05 pm 
Offline
Junior Member
Junior Member

Joined: Fri Dec 24, 2010 8:02 am
Posts: 323
Location: Paris (Latin Europe)
Glad to see the forum back online, thanks for the hard work!

_________________
Deathwisher
T60 2007-FSG (stolen)
X220 4287-CTO


Top
   
PostPosted: Wed Jan 15, 2014 3:29 pm 
Offline
Junior Member
Junior Member

Joined: Fri Feb 02, 2007 12:07 am
Posts: 306
Location: NYC
Big round of applause to Billl and company for making the switch! Thank you very much! :bow:


Top
   
PostPosted: Wed Jan 15, 2014 3:46 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jan 21, 2008 1:40 pm
Posts: 842
Location: Howell, New Jersey
Thank You to Bill, Mods and all who assisted in moving our Forum -- it's BEAUTIFUL :D

_________________
emtee3511
X201-3680-AL6 + X200.1s-5143-CTO + X200-7459-BW3(AFFS-Glossy)
+ X1 Carbon-3rd Gen 20BT-S22 + X1 Carbon-1st Gen 3444-B8U
+ X100e-3508-CTO
+ W510-4391-C52(FHD-Glossy)+ W520-4276-37U


Top
   
PostPosted: Wed Jan 15, 2014 4:52 pm 
Offline
Senior Member
Senior Member

Joined: Tue Nov 06, 2012 9:22 pm
Posts: 824
Location: San Diego, California
Hahtjshfkagdlf!!!! :banana: :thumbs-UP: :mrgreen: :bow: :bow:

That stands for yes! Thank the heavens, galaxies, all of the Internets that this thing is back!!
I had four days off work and no TPF to read upon, I started to go to headfi for my information fix! xD

Happy that it is back, it felt like being stuck in a cellar waiting for the 3 day long tornado to clear.

Many thanks to all who fixed the forum!
Thank you Bill for fixing the inconvenience!

_________________
Incompitent(sp?) Electronic Recycler: caffeine addicted, techno blasting, ThinkPad hoarder.

Current: T430s, T431s, Pixel, MC207LL/A
Still around: X61T, A31p, T43p
Past: W700ds, X1C3, 701C, T60p


Top
   
PostPosted: Wed Jan 15, 2014 4:59 pm 
Offline
Junior Member
Junior Member

Joined: Tue Aug 21, 2012 6:42 pm
Posts: 308
Location: North London, England
It flies! Hats off

_________________
4:3 T61 SXGA+, R61i 4:3 15'', X41T


Top
   
PostPosted: Wed Jan 15, 2014 10:14 pm 
Offline
Freshman Member

Joined: Wed Jun 26, 2013 4:55 pm
Posts: 91
Location: Toronto, Ontario, Canada
Wow, the new forum is fast! And solid! Really great, even insanely great! ;) Thank you for the improved forum!!!

_________________
...typed on a T60...


Top
   
PostPosted: Thu Jan 16, 2014 3:03 am 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Mon Aug 17, 2009 8:38 am
Posts: 2001
Location: Zurich, Switzerland
The (new) speed is AWESOME. Well done guys!! :thumbs-UP:

_________________
IBM Convertible 5140/L40SX/220/240/240X/2*340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/2*570/2*600/600E/750Cs/755C/760CD/760EL/760XD/770E
A20p/A22p/A31/i1600/G40/R50p/R61i/S30/SL510/2*T22/4*T4x/11*T6x/6*T40x/6*T5x0/3*W5x0/W700/3*X2x/4*X3x/3*X4x/5*X6x/3*X6xT/12*X2xx/4*X30x/Z60m/3*Z61x


Top
   
PostPosted: Thu Jan 16, 2014 7:04 am 
Offline
moderator
moderator

Joined: Wed Mar 23, 2005 3:52 pm
Posts: 4016
Location: Wash., D.C.
Amazing performance now! Welcome to 2014! Great job!

_________________
T510, i7-620m, NVidia, HD+, 8GB, 180GB Intel Pro 1500 SSD, Webcam, BT, FPR Home
T400s, C2D SP9400, Intel 4500MHD, WXGA+, 8GB, 160GB Intel X18-M G2 SSD, Webcam, BT, FPR Travel
Edge 14 Core i5 | Edge 15 Core i3 | Edge 15 Athlon II X2| Edge 15 Phenom II X4


Top
   
PostPosted: Thu Jan 16, 2014 7:55 am 
Offline
Sophomore Member

Joined: Sun Oct 25, 2009 11:05 am
Posts: 249
Location: Plymouth Meeting, PA
Thank you Bill and everybody for getting the data moved to the new server. Like someone indicated in an earlier post, I need my thinkpads.com fix on a daily basis and multiple times if possible. I am very grateful that this forum exists.

Does anyone know when the forum came to be? I thought I started to come in the mid 90s to late 90s when I had my 701c machine.

Thank you again for this excellent web site.

Take care,
john

_________________
701c, 760EL, 600x, 240, T30, T43 (2), T60 (2), T61p (x2), T601 (TuuS Built), X61s, X61T, X301, X200T, X200s, X220 (2), X220T, X230, X240, X250, X130e (i3), T400, T410i, T420, T440p (Quad), T530 (Quad), W530, W540, ThinkPad Twist
Sold: PalmTop PC110, T420


Top
   
PostPosted: Thu Jan 16, 2014 9:39 am 
Offline
**SENIOR** Member
**SENIOR** Member

Joined: Tue Mar 29, 2005 12:41 am
Posts: 1838
Location: Long Island New York
In a word "spectacular".

Thanks to all.

Brad

_________________
Long Island New York
T43p 2669-Q1U, A22p's UTU A21p HXU
Transnote, 770's 8AU, 600, 701CS, 755CD


Top
   
PostPosted: Thu Jan 16, 2014 3:16 pm 
Offline
Senior Member
Senior Member

Joined: Mon Dec 21, 2009 11:33 am
Posts: 845
Location: Norwich, UK
I've only been using the forum for about 5 minutes and already it's so much better. So much faster at loading pages and no more connection errors (yet!)

Well done guys! :thumbs-UP:

_________________
Lenovo ThinkPad L540 | Core i5 4200M | 8GB 1600MHz RAM | 1920x1080 Display | UltraNav with Fingerprint Reader | Seagate SSHD 1TB | 720p Webcam | 6 Cell 56Wh Battery | Windows 8.1 Pro x64

Past: IBM ThinkPad A31, R40

My custom-built desktop - see pics!


Top
   
PostPosted: Sat Jan 18, 2014 12:10 pm 
Offline
Junior Member
Junior Member

Joined: Sat Jan 02, 2010 4:00 pm
Posts: 258
Location: N.E. Wisconsin, USA
I thought for a minute I was accessing the wrong forum. :lol:

Great job folks on a beautiful and much needed upgrade! :bow:

_________________
My Laptop Collection:
IdeaPad Z570, 8gb RAM & Win 7 Home Premium / Win 8.1 Pro
Toshiba A75-S206, 1.5gb RAM & Windows 7 Home Premium
ThinkPad T-22 (Formerly a T-20), 512mb RAM & Win XP Pro


Top
   
PostPosted: Sat Jan 18, 2014 12:22 pm 
Offline
Sophomore Member

Joined: Mon May 02, 2011 4:12 pm
Posts: 190
Location: Stockholm, Sweden
It seems this awesome community is now served on a correspondingly good hardware.

Grrrrrrrreeeeaaaat job everyone involved!!!! :thumbs-UP:

Say, does this up the operation costs of the forum or is it far better service and performance for the same buck?

_________________
T61 (8895-2FG) T8100/Intel X3100/SXGA+/Intel 320 SSD/4GB/Win7 x64 Pro
T400 (retired)
T40 (semi-retired)


Top
   
PostPosted: Sun Jan 19, 2014 9:34 pm 
Offline
Sophomore Member

Joined: Sat May 08, 2004 11:41 am
Posts: 128
Location: Cleveland, Ohio USA
Whoa!!! My X230 is 10 times faster on this new forum!
Thanks Team!
Norm


Top
   
PostPosted: Wed Feb 12, 2014 4:27 am 
Offline
*Senior* Admin
*Senior* Admin

Joined: Tue Apr 13, 2004 9:40 pm
Posts: 7137
Location: ThinkPadLand
just so everyone knows, this new server does a daily backup of everything, which hogs resources and slows the forum down..
about 2:00 AM eastern US time zone..

_________________
Bill Morrow, kept by parrots :parrot: & cockatoos
Sysop - forum.thinkpads.com

*
She was not what you would call refined,
She was not what you would call unrefined,
She was the type of person who kept a parrot.
~~~Mark Twain~~~


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 32 posts ]  Go to page 1 2 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited