thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Oct 31, 2014 5:55 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Thinkpad T23 won't boot
PostPosted: Sat Dec 24, 2005 3:07 pm 
I have a four-year-old T23 that will not boot up. When I hit the power button, the lights come on and the drives spin up, but the screen stays blank. This happens regardless of whether it's plugged in or on battery. When I do a soft reboot, it aways comes up. It's only a hard reboot that fails.

The problem began when the laptop stopped waking up after I put it to sleep. Then it would occasionally fail to boot when I restarted it. Now it almost never comes up. I've tried fiddling with it (removing and reinserting the hard drive, RAM, etc.) and this seems to increase the likelihood that it will boot by a little, but that might be my imagination.

Does this sound like a loose connection? If so, where? My waranty has expired. What should I do?

Thanks for any help.
-Bill


Top
  
 
 Post subject:
PostPosted: Sun Dec 25, 2005 11:06 pm 
Offline
Junior Member
Junior Member

Joined: Sat Aug 06, 2005 3:48 pm
Posts: 277
Location: Valley(Surface) of the Sun, Phoenix
I'd start with the CMOS battery. After that, I'd reload the OS, but thats just me. It sounds like your power mgmt is boogered up. An OS reload would more than likely fix it.

TJ

_________________
============================================================
Remember, it's not the size of your boat that's matters, it's what you ram it into..
Bill Ingval


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 26, 2005 3:06 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Mon Jan 03, 2005 3:08 pm
Posts: 1157
Location: Lansing, MI
You might want to go here http://www-307.ibm.com/pc/support/site. ... IGR-4YZM3F to download PC Doctor for DOS, follow the instructions to create the disks, boot from the floppys and run the tests.

_________________
I used to be an anarchist but I quit because there were too many rules


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 26, 2005 9:49 pm 
Offline

Joined: Mon Dec 26, 2005 9:45 pm
Posts: 1
skygodtj wrote:
I'd start with the CMOS battery. After that, I'd reload the OS, but thats just me. It sounds like your power mgmt is boogered up. An OS reload would more than likely fix it.

TJ


Thanks for the tip about the CMOS battery. I'll try to test it out.

The machine never makes it to the OS stage, or even the bootloader. The IBM logo never appears. That's why I'm pretty sure it's a hardware issue.

-Bill


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group