thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
IBM & lenovo legacy model ThinkPad support files are available on thinkpads.com.
including Hardware Maintenance Manuals, latest or final driver updates and more.
at: thinkpads.com


If you so wish:
Donate using PayPal

It is currently Thu Sep 18, 2014 12:41 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Sep 19, 2008 5:39 am 
Offline
Senior Member
Senior Member

Joined: Mon Jun 14, 2004 8:18 am
Posts: 542
Location: Solomon Islands / Canada
I guess the subject line says it all: system sounds are acceptably loud, as is playing music (mp3/wma with Windows Media Player) and games, but if I try to watch a movie the volume tanks--I can hardly hear it . . . both with Media Player and WinDVD. All sliders are maxed in Volume Control; none are muted. Is there a setting I'm missing somewhere? This is very frustrating! :evil:

_________________
T430s 2352-CTO 2.60GHz (i5), 4.0GB, 500GB (7200rpm), 14" HD+, W7 (64)
X201 3249-CTO 2.53GHz (i5), 8.0GB, 500GB (7200rpm), 12" WXGA, W7 (64)
T42 2373-3UU 1.7GHz (PM), 2.0GB, 80GB, 14" SXGA+, XP SP3 / Ubuntu 9.04
T42 2373-4TU 1.7GHz (PM), 1.5GB, 60GB, 14" XGA, XP SP3


Last edited by Paul Unger on Fri Sep 19, 2008 10:44 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 6:18 am 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9671
Check the volume control on the DVD app. WinDVD has a volume control on it. Also make sure your hardware volume control is maxed out (second button to the right of the Access IBM button).

_________________
DKB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 2:05 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jun 14, 2004 8:18 am
Posts: 542
Location: Solomon Islands / Canada
GomJabbar wrote:
Check the volume control on the DVD app. WinDVD has a volume control on it. Also make sure your hardware volume control is maxed out (second button to the right of the Access IBM button).

Roger. Everything is maxed--hardware button (14 green bars), Media Player (as I said, music plays loud in Media Player), WinDVD. Any other ideas? I'm thinking it's something in the registry, because it's just so weird. Everything else is loud, but put a movie in and--while it is audible--it is barely so.

_________________
T430s 2352-CTO 2.60GHz (i5), 4.0GB, 500GB (7200rpm), 14" HD+, W7 (64)
X201 3249-CTO 2.53GHz (i5), 8.0GB, 500GB (7200rpm), 12" WXGA, W7 (64)
T42 2373-3UU 1.7GHz (PM), 2.0GB, 80GB, 14" SXGA+, XP SP3 / Ubuntu 9.04
T42 2373-4TU 1.7GHz (PM), 1.5GB, 60GB, 14" XGA, XP SP3


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 3:29 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jun 14, 2004 8:18 am
Posts: 542
Location: Solomon Islands / Canada
AHA! Found this for Vista.

"SYMPTOM
You insert a DVD disk to watch a movie on a Windows Vista-based portable computer. You use Windows Media Player (Wmplayer.exe) or an application in Windows Media Center (Ehshell.exe) to watch the movie. However, the overall volume seems to be too low. For example, when you set maximum gain on all volume controls that are available in the audio mixer, system sounds and CD music playback are loud enough. However, DVD playback volume is still not loud enough.
"CAUSE
This problem occurs because the default playback decoding mode of the AC-3 (Dolby Digital) streams is set to Normal mode. For DVD playback on portable computers, the default playback decoding mode should be set to Laptop Mode (RF decoding mode). The Laptop Mode (RF decoding mode) provides an additional increase in gain of 11 dB."

The article outlines a registry fix. Does anyone know if this applies to XP as well?

_________________
T430s 2352-CTO 2.60GHz (i5), 4.0GB, 500GB (7200rpm), 14" HD+, W7 (64)
X201 3249-CTO 2.53GHz (i5), 8.0GB, 500GB (7200rpm), 12" WXGA, W7 (64)
T42 2373-3UU 1.7GHz (PM), 2.0GB, 80GB, 14" SXGA+, XP SP3 / Ubuntu 9.04
T42 2373-4TU 1.7GHz (PM), 1.5GB, 60GB, 14" XGA, XP SP3


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 8:12 pm 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9671
I searched this forum and found a little information that may help. Apparantly movies output AC3 sound. Using a different AC3 decoder can make a difference.

low volume from thinkpad speakers

srirams wrote:
best option is to install AC3Filter and let it decode ac3 audio. You can then go in and adjust the gain and range normalization.

Even so you're not going to get room filling sound; but it should be somewhat better.


EDIT: After I posted this I reread your last post. Looks like you are already hot on the trail.

_________________
DKB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 9:14 pm 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9671
Here is some other info I found.

HP wrote:
3. If movie playback in WinDVD is not smooth and/or the sound volume is too low, try disabling hardware acceleration. If your PC does not have WinDVD, skip this step.

a. Open InterVideo WinDVD.
b. Right-Click in the main InterVideo WinDVD window.
c. Click Setup in the drop-down menu.
d. Click the Video tab at the top of the Setup window.
e. Remove the selection next to Use Hardware Decode Acceleration to deselect it (remove the check mark from the check box).

Resolving DVD Movie Problems in Windows 98, ME and XP

The site below has some information in a thread, and codec downloads on the left.
http://www.free-codecs.com/reviews/Wind ... Player.htm

_________________
DKB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 10:42 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jun 14, 2004 8:18 am
Posts: 542
Location: Solomon Islands / Canada
GomJabbar wrote:
I searched this forum and found a little information that may help. Apparantly movies output AC3 sound. Using a different AC3 decoder can make a difference.

EDIT: After I posted this I reread your last post. Looks like you are already hot on the trail.

Yep. AC3filterwas the ticket! I installed the .exe, increased the 'Master' level on the Main tab to 10, and BOOM--I've got volume (well, for dinky laptop speakers, anyway)! I actually had to turn it down. :shock: Time to make some popcorn. :)

_________________
T430s 2352-CTO 2.60GHz (i5), 4.0GB, 500GB (7200rpm), 14" HD+, W7 (64)
X201 3249-CTO 2.53GHz (i5), 8.0GB, 500GB (7200rpm), 12" WXGA, W7 (64)
T42 2373-3UU 1.7GHz (PM), 2.0GB, 80GB, 14" SXGA+, XP SP3 / Ubuntu 9.04
T42 2373-4TU 1.7GHz (PM), 1.5GB, 60GB, 14" XGA, XP SP3


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 11:37 pm 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9671
Glad you found the solution. I'll have to remember this one. :wink:

_________________
DKB


Top
 Profile  
 
PostPosted: Fri Sep 23, 2011 1:49 am 
Offline

Joined: Thu Sep 22, 2011 11:58 pm
Posts: 1
Location: Cambridge, UK
But... my new X201 is really quiet when playing music in the media player or anything else. I can barely hear it in my headphones when on a flight. I've maxed all the controls and also tried the AC3Filter app to see if that helped, but to no avail. I think the audio chip setup on this model is just not loud enough. Previous Thinkpads I've had have always been OK. Has anyone got any other ideas of how the volume might be boosted?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Qing Dao and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group