thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Fri Aug 29, 2014 7:02 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: OS/2 on an Thinkpad 240
PostPosted: Tue Sep 01, 2009 8:33 am 
Offline
Freshman Member

Joined: Sun Apr 19, 2009 9:19 am
Posts: 50
Location: Bålsta, Sweden
Hi
im about to buy an thinkpad 240 to install OS/2 on just for fun.
But looking at Lenovos homepage it says that the 240 dont support OS/2...
Is this so?
If yes, why?

Cheers in advance
// Carlisle_united (an OS/2 super noob)

_________________
-----------
IBM ThinkPad T23
IBM ThinkPad A22m
IBM ThinkPad T40


Top
 Profile  
 
PostPosted: Mon Sep 21, 2009 4:50 pm 
Offline

Joined: Sun Mar 29, 2009 8:28 pm
Posts: 21
Location: Moscow, Russia
OS/2 has drivers for all integrated hardware in TP 240 and it is no matter what lenovo says about it.

_________________
[W700 Q9000 WUXGA][X61t SXGA+][T61 WSXGA+][T61 WSXGA][X60t][T60p UXGA][T60 SXGA+][Z61p WUXGA][Z61m WSXGA+][R60e UXGA FV][Z60t] [T43 SXGA+ FV][T43 SXGA+][X41t][X41][T42p UXGA][T41 SXGA+][T40 SXGA+] [A31p 2.4 UXGA][A22p UXGA][A20p SXGA+][600E 400MHz 544MB][720C SLC2-50 MCA]


Top
 Profile  
 
PostPosted: Fri Oct 09, 2009 1:06 pm 
Offline
Sophomore Member

Joined: Wed Sep 27, 2006 9:34 am
Posts: 146
Location: Grand Rapids, MI
What version of OS/2 are you going to install?

_________________
X220, 600X, Edge 13, T22, T23, 701C, 560Z, T60p, T43, 240Z,....


Top
 Profile  
 
PostPosted: Tue Oct 13, 2009 5:46 pm 
Offline

Joined: Tue Feb 17, 2009 1:28 pm
Posts: 31
Location: Tobyhanna,PA
Same here i wanna what OS People are using on there 240 ....?


Top
 Profile  
 
PostPosted: Mon Oct 19, 2009 10:16 pm 
Offline
Sophomore Member

Joined: Wed Sep 27, 2006 9:34 am
Posts: 146
Location: Grand Rapids, MI
The 240 would be kind of tricky. If you don't have a CDROM. I have eCommStation 1.2 and Warp 4.0. The last floppy version of OS/2 I had was Warp 3.1. I have a PCMCIA CDROM but I'm not sure the 3 install floppies for Warp 4.0 would recognise the CDROM. I had a tough enough time getting Win XP to install using the PCMCIA card. If someone has a solution to install from CD I'd like to hear it too.

_________________
X220, 600X, Edge 13, T22, T23, 701C, 560Z, T60p, T43, 240Z,....


Top
 Profile  
 
PostPosted: Mon Oct 26, 2009 9:27 pm 
Offline
Freshman Member

Joined: Tue May 24, 2005 8:32 pm
Posts: 87
Location: Prague, Czech Republic
Try the installation from the HDD. I.e. copy the CD to the hard disk. But it is necessary to change some settings.
The full procedure created by IBM is somewhere on the web.
I tried it some 8 years ago on X20, many times, only once I was successful.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group