thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Sat May 30, 2015 7:27 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Dec 20, 2009 1:41 am 
Offline

Joined: Fri May 29, 2009 8:48 am
Posts: 3
Location: lod, israel
hey all,

i've got win 7 running on my R500 2714, and i've got that error This device cannot start. (Code 10) in the Device Manager
next to the ThinkPad Bluetooth Device...

i've updated the driver, reinstalled it several times but no luck...

what else can i do?

EDIT:
Installed
Quote:
Bluetooth with Enhanced Data Rate Software II for Windows 7, Vista - ThinkPad
and the device started!
but, my problem was that when connected to PAN with my Asus P750, i get only 1MBps at the connection,
while both the Asus and my R500 are Bluetooth 2 and higher...
and even after BT device working, i get 1 MBps...

_________________
ThinkPad R500


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited