thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Oct 24, 2014 6:50 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 12, 2011 4:33 pm 
Offline
Freshman Member

Joined: Wed Mar 03, 2010 3:36 pm
Posts: 62
Location: Rockdale, Texas
I've just upgraded my W700ds 2757CTO from hitachi 320gig sata RAID1 to 500 gig Hitachi HDs - We won't go into all I went through and still have questions about at this time BUT I am somewhat constantly hearing some low level clicking and it is coming from the area of the HDs.

I rebuilt the raid1 again last night and there is another sound that I think is the HDs, but not sure, that has occurred maybe three time since I rebuilt and it reminds me of desktop HDs something like a grinding noise.

I don't remember hearing much at all out of the 320s.

The raid had degraded twice since I first built it last Thursday.

Should I be concerned?

Thanks,

_________________
Regards,

Geophyte1
Thinkpad W700ds 2757-CTO, T-400 2767AT6


Top
 Profile  
 
PostPosted: Thu Jan 13, 2011 9:24 am 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
........NO !
mine = super quite!
and I wouldnt ever repalce any HD unless it Hit.!!!

think you got a BUM Drive = warranty repalcement or recommend return/replacement to supplier !

hope this helps
cheers

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Thu Jan 13, 2011 8:48 pm 
Offline
Freshman Member

Joined: Wed Mar 03, 2010 3:36 pm
Posts: 62
Location: Rockdale, Texas
Thanks ausmike.

I'm trying to determine which drive it is at the moment and I'll call Lenovo tomorrow to see what they say.

_________________
Regards,

Geophyte1
Thinkpad W700ds 2757-CTO, T-400 2767AT6


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group