thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Wed Aug 20, 2014 1:29 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jan 31, 2011 3:42 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jan 21, 2008 1:40 pm
Posts: 827
Location: Howell, New Jersey
Take a look at this eBay auction photo: http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... K:MEWAX:IT

I contacted the Seller, and this is his further description -- "The white strip has a black fuzzy 1/2in strip on the right of it. The stripes are always on every page."

It doesn't look like a broken screen to me, but looks like maybe a display setting? I have tried to change the display settings on my IdeaPad S10, and I haven't been able to replicate the center white rectangle shown in the auction photo -- but I also could not change many of the display settings, almost like I didn't have administrator privileges? but not sure --

Any thoughts -- have you seen this defect before -- and is it a setting or a breakdown?

_________________
emtee3511
X200-7459-BW3(AFFS-Glossy) + X61-7674-Y23 + X61s-7666-3EU
+ X60s-1702-CTO
+ X100e-3508-CTO + T410i-2516-73U
+ T410-2537-N71+ T410-2537-FP9
+ W510-4391-C52(FHD-Glossy)


Top
 Profile  
 
PostPosted: Mon Jan 31, 2011 3:56 pm 
Offline
Moderator Emeritus
Moderator Emeritus

Joined: Thu Apr 12, 2007 8:23 am
Posts: 13228
Location: Upstate New York
Most likely a defective LCD. Ask the seller if he sees the white stripe in BIOS.


Top
 Profile  
 
PostPosted: Mon Jan 31, 2011 10:30 pm 
Offline
Senior Member
Senior Member

Joined: Mon Jan 21, 2008 1:40 pm
Posts: 827
Location: Howell, New Jersey
Thanks Harry -- I passed your info along to the Seller -- we'll see what he finds out --

Update: You were right, Harry -- Seller says Bios shows the same defect -- so screen is bad...

_________________
emtee3511
X200-7459-BW3(AFFS-Glossy) + X61-7674-Y23 + X61s-7666-3EU
+ X60s-1702-CTO
+ X100e-3508-CTO + T410i-2516-73U
+ T410-2537-N71+ T410-2537-FP9
+ W510-4391-C52(FHD-Glossy)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group