Support Community Forum Index Bill Morrow's Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Sun Apr 30, 2017 11:54 am

All times are UTC-05:00

Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Jun 10, 2011 11:41 pm 
Junior Member
Junior Member

Joined: Tue Aug 07, 2007 4:23 pm
Posts: 467
Location: Christchurch, New Zealand
As per the subject line. I've tried removing all drives, batteries but get this error after the splash screen shows. Cannot get into BIOS or boot device screen. I've also tried the hard reboot trick with no luck.

Any hints or tips appreciated. This old warrior owes me nothing but would be nice to be able to fix it :o

W520, X301, T500, (past X61( SXGA+),T42P,SL500, A31, R52, T42,X32(SXGA+), T40P,A31P, A21P, 770Z)
Democracy is not something we have, Democracy is something we DO.

PostPosted: Fri Jun 10, 2011 11:58 pm 

Joined: Sun Feb 25, 2007 11:28 am
Posts: 15661
Location: Brodheadsville, Pennsylvania
I'm not going to lie to you, that is a nasty one.... :evil:

What worked for me once or twice:

Remove everything - and I mean everything but one stick of RAM - including the CMOS battery, drives, network card, modem, wireless/BT if any, main battery etc and attempt to power on with just an adapter.

Should that fail, remove the RAM, check if it beeps.

If it doesn't you're done.

If it does, re-insert the RAM and try with an adapter once again.

Good luck.

...Knowledge is a deadly friend when no one sets the rules...(King Crimson)


George (your grouchy retired FlexView farmer)

AARP club members:A31p, T43pSF

Abused daily: R61

PMs requesting personal tech support will be ignored.

PostPosted: Sat Jun 11, 2011 2:17 am 

Joined: Sun Jun 04, 2006 1:26 am
Posts: 10042
Location: San Jose, CA 95120 USA
Had a T23 once that showed the 0190 error with and without the originally supplied battery installed and the one thing that made it go away was to install another known working battery. There were other power issues with that system (typical T23 inductors) and I think I recycled the questionable battery so I can't say if the 0190 error would have followed it into another system.

ref: viewtopic.php?p=406578#p406578

Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

PostPosted: Sat Jun 11, 2011 5:05 pm 

Joined: Sat May 21, 2011 2:03 am
Posts: 512
Location: The Lion's Den, New York City, NY
Booting with a known good and fully-charged battery has worked for me in the past also. That got rid of the critical low-battery error without any further repercussions (I think it was a T23). If you still have issues or a re-occurrence after trying that then looks like you have further system power issues as mentioned in the discussion above.

Daniel :)

240, 380Z, 390X, 570E, 600x, 701C("The ButterFly"), 770, A20...22,31, G40,41,
R32,40,50,51,52, R60,61, SL410/510,T20...23,30,40...43, T60p UXGA,T61,T400,
TransNote, X20..24,31,40,X41T,X60,61,X60/61T, Z61t, W500

No PM's please. MY email []

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-05:00

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited