thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Sat Nov 29, 2014 2:24 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Aug 23, 2011 7:49 pm 
Offline

Joined: Sat Feb 02, 2008 8:51 am
Posts: 2
Location: Freiburg, Germany
Hi Forum,

I haven't seen a thread for the x220 tablet and Snow Leopard so far, so I wanted to create a place to exchange some information. What I have tried so far was a vanilla install of SL with iBoot. then install multibeast and update. I could install the system but didnt manage to get graphics on the x3000hd working (only 1024x768). Main problem was, Chameleon bootloader couldnt be installed to the hard drive so I had to boot with the iBoot USB drive every time. System was pretty unusable this way since trackpoint didn't work either (tried some of the available kexts in multibeast). Touch screen worked out of the box, but had a strange offset on the mouse cursor.

I'm trying kalyway/iATKOS tomorrow and will keep this thread updated with some more info. If anyone managed to get this working, I'd be happy to get some feedback on what worked for others.


Top
 Profile  
 
PostPosted: Sun Sep 11, 2011 4:36 am 
Offline

Joined: Sun May 02, 2010 8:16 pm
Posts: 1
Location: LA, CA
I too ran into the same problem as you. I also tried manual installation of Chameleon bootloader but didn't work as well. Did you have any luck trying kalyway and iATKOS distros?

Any help on this topic from any of the available gurus?


Top
 Profile  
 
PostPosted: Mon Sep 12, 2011 6:00 pm 
Offline

Joined: Wed Jul 21, 2010 7:37 pm
Posts: 10
Location: New Orleans, LA
It's not a tablet, but as soon as my new SSD arrives I'm about to try SL on my (non-tablet) X220 i7. Did you test the other things like sleep and hibernate, audio, bluetooth, etc? What wireless card are you using?


Top
 Profile  
 
PostPosted: Mon Sep 12, 2011 6:52 pm 
Offline

Joined: Sat Feb 02, 2008 8:51 am
Posts: 2
Location: Freiburg, Germany
Hey, sry it took me so long to reply but I had a lot of stuff to do so my experiments got to a stop. I tried iATKOS, i could install it, but i had the same issue, couldn't boot. However it seems to be possible to achieve booting from that notebook, coz I tried kalyway, and I could install and boot it. I now have a kalyway installation and checked the HD300 drivers, but they don't seem to work. I'm pretty new to all this hackintosh, i don't really know how i can experiment with different drivers on kalyway,... I have read some posts that maybe lion should have better chances of success. Guess my next experiment will be installing SL (vanilla) and updating to lion.

cheers

EDIT: This seems like hot news. I was just searching to get iBoot again and saw they made a very promising update just 2 days ago! Check it out here http://tonymacx86.blogspot.com/. "...adding support for the Intel HD 3000 GPU in Sandy Bridge CPUs..." which is the exact issue I had under kalyway. Another post confirms full kernel compatibility with the i7-620M CPU. I recon i won't be able to try this before the weekend or the next week. But I'll post here once I can confirm this for myself.


Top
 Profile  
 
PostPosted: Tue Sep 13, 2011 9:15 pm 
Offline
Sophomore Member

Joined: Fri Feb 29, 2008 2:16 am
Posts: 140
Location: Moscow, Russia
Guys!
Though I don't own x220, I see you have problems with HD3000. I noticed driver update for HD3000 on Mac OS X Lion 10.7.2 (Developer Update). Maybe you consider trying Lion on x220? It seems to me it has better support for newer hardware. I successfully installed it on X61t, maybe my experience may help you (Link to installation manual for x61t)?

Hope that helps. Sorry if I'm wrong.

_________________
Mac OS X 10.6.7, 10.6.8 and 10.7.2 Lion on X61 7767 tablet.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group