thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Sat Apr 19, 2014 10:19 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Nov 07, 2011 12:17 pm 
Offline
Sophomore Member

Joined: Sat Jan 06, 2007 5:25 pm
Posts: 150
Location: Corvallis, Oregon
I have a t60 Radeon X1300 running W7 64 bit. I normally use a docking station with a Dell 2007wfp monitor using the DVI input 1680 X 1050 resolution. It works fine. However when I remove the t60 from the docking station and re-dock the computer the display settings are lost and a show both the t60 display and the Dell at a lower resolution. I then reset it to 1680 X 1050 with one display and it is fine.

On my wife's T60 running XP I can use the ATI Catalyst program to set a profile and it always comes back to the same settings.

Is there a way to do this in W7 with ATI X1300?

Thanks,

Bruce

_________________
T60p T7600 UXGA (me) , T60 XGA X1300 (wife), X61 (travel), HP 8710w multimedia
Under my care, T42 XGA Radeon7500, T23, T61 14" 4:3 Intel GPU
, I went over to the darkside...Iphone 4


Top
 Profile  
 
PostPosted: Thu Nov 10, 2011 2:14 am 
Offline
Sophomore Member

Joined: Sat Jan 06, 2007 5:25 pm
Posts: 150
Location: Corvallis, Oregon
OK, I played around a bit with the docking station and by keeping the laptop closed and using the on / off button on the docking station I can get the external display to activate at its native resolution.

Bruce

_________________
T60p T7600 UXGA (me) , T60 XGA X1300 (wife), X61 (travel), HP 8710w multimedia
Under my care, T42 XGA Radeon7500, T23, T61 14" 4:3 Intel GPU
, I went over to the darkside...Iphone 4


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group