thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Tue Sep 23, 2014 11:23 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Mon Nov 07, 2011 6:42 pm 
Offline
Senior Member
Senior Member

Joined: Tue Apr 27, 2004 3:38 pm
Posts: 530
Location: Long Beach, CA
Are there any R&R disks available for the X41 Tablet?


Top
 Profile  
 
PostPosted: Mon Nov 07, 2011 9:28 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13509
Location: Mt. Cobb, PA USA
Check your PM

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 8:48 pm 
Offline

Joined: Sun Nov 20, 2011 3:47 pm
Posts: 11
Location: Burlington, NC
I have the same problem. I just bought a used X41 on ebay with no hard drive. I'm trying to load WinXP Pro using a USB CD drive and a USB HD. I can't get past the first restart before I get the BSD. Do I need factory start up disks?


Top
 Profile  
 
PostPosted: Mon Nov 28, 2011 5:22 am 
Offline
ThinkPadder
ThinkPadder

Joined: Tue Aug 08, 2006 2:08 pm
Posts: 1079
Location: Hong Kong
First, is it a X41 or X41T...?

Second, stock Windows XP disc should work just fine. If anything I prefer a clean disc to the factory restore one. Got another one to try...?

Cheers.


Top
 Profile  
 
PostPosted: Mon Nov 28, 2011 5:46 am 
Offline

Joined: Sun Nov 20, 2011 3:47 pm
Posts: 11
Location: Burlington, NC
I get a code 0000007B when the Windows XP Pro starts the first time during installation; that's a drive controller error but I have no idea hoe to get past that point....should load a special driver during installation like you do when you have a raid set up?... :?:


Top
 Profile  
 
PostPosted: Mon Nov 28, 2011 8:48 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13509
Location: Mt. Cobb, PA USA
You can't install on an external hard disk.
The HD must be INSIDE the laptop, to work your way.
Check "Thinkpad Lover"'s posting in the Market forum viewtopic.php?f=11&t=97374 and buy his X41 hard disk.
Quote:
(1 SOLD, 1 Available) Mini Hard Drive- 40GB IDE/ATA (1.8") for x40,x41 laptop or x41 Tablet Price: $59 shipped

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Mon Nov 28, 2011 10:15 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Tue Aug 08, 2006 2:08 pm
Posts: 1079
Location: Hong Kong
Oh I didn't realize that you're trying to load it onto an USB-connected drive. My bad.

I don't know, perhaps newer Windows can handle this, possibly some Linux distros too.

Assuming you are not going to move the box around, maybe you could stick a 2.5" drive into the HDD slot...? *IIRC*, it should fit but of course part of the drive will be exposed outside the chassis.

Cheers.


Top
 Profile  
 
PostPosted: Mon Nov 28, 2011 10:44 pm 
Offline

Joined: Sun Nov 20, 2011 3:47 pm
Posts: 11
Location: Burlington, NC
I have successfully loaded Ubunu 11 (I think it's 11?) and I'm learning to use it. It's very intuitive. Inserting the HD into the HD slot would be wonderful. I had thought about that but just assumed the voltage would be wrong for a 2.5" HD. I think the ide in my IBM X41 is 3v.

Do you still think it's ok to try it?


Top
 Profile  
 
PostPosted: Tue Nov 29, 2011 11:57 am 
Offline
ThinkPadder
ThinkPadder

Joined: Tue Aug 08, 2006 2:08 pm
Posts: 1079
Location: Hong Kong
Oh I forgot that... It probably won't power up without modifications...

You may like to check these out...

http://www.google.com/search?q=+site:fo ... x41+OR+x40

Cheers.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group