thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
  Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
Goodbye Lorita, wherever you've gone..

If you've found this forum useful, please consider donating a dollar or two

It is currently Sun Aug 30, 2015 2:59 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
 Post subject: G40 video out
PostPosted: Mon Dec 26, 2011 3:31 pm 
Offline

Joined: Fri Mar 12, 2010 9:52 am
Posts: 20
Location: Thompson, Ct
I received a video cable for x-mas to connect my G40 to my television.

I get a partial signal and everything is red. If I wiggle the cable at the computer end the picture on the TV will flicker.

I am suspecting the video connecter solder joints on the computer may be loose.

Is there a way to fix this or is this a lost cause?

Is the video built in to the motherboard or can I replace a card?

G40 #2389-1DU


Top
   
 Post subject: Re: G40 video out
PostPosted: Mon Dec 26, 2011 4:19 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 14377
Location: Albrightsville, Pennsylvania
Your G40 has Intel integrated graphics.

Personally, I doubt that anything went unsoldered. What type of cable are you tring to use?

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Glorified typewriter collecting SSDI on The FlexView Farm: A31p

Abused daily: T50, T420i

Slaves of my wife & kids: R500F, R60F, T60


Top
   
 Post subject: Re: G40 video out
PostPosted: Mon Dec 26, 2011 5:46 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Tue Jun 28, 2005 5:07 am
Posts: 8182
Location: Ann Arbor, MI
Check whether one of the cable's pins is bent. If it is, unbend it. This has happened to me more than once.

_________________
Dell Inspiron 7500; Gateway NX860X; HP Pavilion x2, EliteBook 8740w; Panasonic CF-Y9; Sony Pro13
Dell OptiPlex 9010,790, Precision 390; HP d7900, Elite 8300,8200,8000
Crossover 404K; Dell 3008WFP,P2815Q,U2711,sp2309w,2007FP; HP ZR2740w; Lenovo L220X; LG 25UM65; NEC LCD2070NX; Samsung 2343BWX


Top
   
 Post subject: Re: G40 video out
PostPosted: Mon Dec 26, 2011 9:58 pm 
Offline

Joined: Fri Mar 12, 2010 9:52 am
Posts: 20
Location: Thompson, Ct
The cable is a Belkin laptop to hdtv 10 feet long. There is no part number on the box but it's the one with the separate audio cord attached.

The package was new and sealed and there no bent pins on either end.


Top
   
 Post subject: Re: G40 video out
PostPosted: Mon Dec 26, 2011 10:47 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 14377
Location: Albrightsville, Pennsylvania
VGA to what on the other end?

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Glorified typewriter collecting SSDI on The FlexView Farm: A31p

Abused daily: T50, T420i

Slaves of my wife & kids: R500F, R60F, T60


Top
   
 Post subject: Re: G40 video out
PostPosted: Tue Dec 27, 2011 9:01 am 
Offline

Joined: Fri Mar 12, 2010 9:52 am
Posts: 20
Location: Thompson, Ct
ajkula66 wrote:
VGA to what on the other end?

VGA to VGA

If I gently wiggle the plug on the computer end the picture will either drop out or it will be red.

TV end makes no difference to the picture.

I tried a different VGA to VGA cable and no difference to picture.


Top
   
 Post subject: Re: G40 video out
PostPosted: Tue Dec 27, 2011 10:34 am 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Tue Jun 28, 2005 5:07 am
Posts: 8182
Location: Ann Arbor, MI
blackrockburner wrote:
I tried a different VGA to VGA cable and no difference to picture.


This probably ruled out your Belkin cable. The next thing to try is hooking up your G40 to a different monitor and see what happens. If the image is still red, then the G40 is the culprit.

_________________
Dell Inspiron 7500; Gateway NX860X; HP Pavilion x2, EliteBook 8740w; Panasonic CF-Y9; Sony Pro13
Dell OptiPlex 9010,790, Precision 390; HP d7900, Elite 8300,8200,8000
Crossover 404K; Dell 3008WFP,P2815Q,U2711,sp2309w,2007FP; HP ZR2740w; Lenovo L220X; LG 25UM65; NEC LCD2070NX; Samsung 2343BWX


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited